1
$\begingroup$

I'm using mac, previously everything it's ok. Just recently I noticed that if I open a post with mathematical formula, or if I try to write one in "ask question" , Google Chrome browser hangs.

my google chrome is updated, Version 26.0.1410.65, "Google Chrome is up to date".

Safari is ok though.

anyone has similar issue?

$\endgroup$
8
  • $\begingroup$ Does this mean in particular that you cannot view the front page (given that most question titles include MathJax)? $\endgroup$ May 19, 2013 at 0:42
  • $\begingroup$ @ZevChonoles when i open the front page, it shows the content, then i can see formula changing from latex syntax into the proper lay-out, then it freezes -- i cannot scroll down or enter a post $\endgroup$
    – athos
    May 19, 2013 at 1:11
  • $\begingroup$ @athos Does it un-freeze eventually? I often have to wait a minute or so after opening Math.SE in Chrome for the first time after booting up. But it does come back to normal eventually. $\endgroup$
    – 75064
    May 19, 2013 at 1:49
  • $\begingroup$ @ZevChonoles it takes FOREVER to load.... and i have to kill the page.... $\endgroup$
    – athos
    May 19, 2013 at 7:46
  • $\begingroup$ Chrome 26 on Mac OSX 10.7.4 works fine for me. Speed is as expected with no hang. Are you using any extensions that might be affecting things? What version of OSX are you using? $\endgroup$ May 19, 2013 at 10:11
  • $\begingroup$ @DavideCervone my OS is 10.7.5. I've disabled all extensions, but still no luck :( $\endgroup$
    – athos
    May 19, 2013 at 11:53
  • $\begingroup$ Try clearing the cache and restarting Chrome (the restart is an important step). It might be that you have a mix of v2.1 and v2.2 files in your cache (there was an update to v2.2 on Friday). $\endgroup$ May 19, 2013 at 12:48
  • $\begingroup$ @DavideCervone thanks! it's working now! :D $\endgroup$
    – athos
    May 19, 2013 at 13:56

0

You must log in to answer this question.

Browse other questions tagged .