Questions tagged [bug]

Indicates a reproducible problem on the site that you believe is due to a mistake, malfunction, or programming error.

Filter by
Sorted by
Tagged with
1
vote
1answer
71 views

A question missed in my “recently deleted answers” link [duplicate]

I had a deleted question (with no answer) two months ago and it could be found always in my recently deleted questions link. Today, I needed a good comment on that post but the post (the question) is ...
6
votes
0answers
161 views

Was there a change in the theme in the main page?

I noticed now that when I land on the main page, questions with tags that I have marked as "watched" are no longer "highlighted" with a different background color, and all ...
13
votes
0answers
329 views

Left and right positions of some user cards in the question queue

I would like to know if there is a specific reason or justification for some users being are displayed on the left and some on the right as shown in the red boxes.
0
votes
0answers
32 views

Tag synonyms unable to display right quantity of questions

I'm new here and I've just found a small bug in tag synonyms. This bug appears in both main and meta Math Stackexchange. Some tags have synonyms, such as, in Math Stackexchange, tag span is a synonym ...
5
votes
0answers
111 views

Possible bug? User name not displaying in an old question as last one to edit, though user still active

For reasons too boring to get into I visited this old answer of mine. The screen shows an edit, and identifies the editing user as "user242" with no picture or link, typical of someone who ...
0
votes
0answers
125 views

If your network is slow and you keep trying to upvote one of your answers just continuously clicking on it again and again your answer get upvoted

So I have discovered a bug or hack whatever you may call it. So today morning my network was bit slow ($<5$ MBPS). So I answered a question and I wanted to answer more question but slow network ...
4
votes
1answer
202 views

Glitch Discovered During Downvote. I Gained the “Critic” Badge for Upvoting and then Downvoting my Own Question on my Own Account. Second Time.

Here is proof that I downvoted my own question, and now have the critic badge, even though for a split second, the vote goes down, but then the background code makes it impossible for this occurrence: ...
5
votes
1answer
92 views

Don't know why but whenever about to flag posts it shows you have flagged this post as low quality

What is happened is that whenever I am opening any new question which is not appropriate for the site it showing that I have already raised a low quality flag post for this question but I haven't. Why ...
3
votes
1answer
97 views

I apparently created a wiki excerpt in 2016 before creating my account in 2017

My activity timeline says I created a wiki excerpt for geometric-programming in 2016 (I did in 2019). I registered on SE in 2017. How did SE manage to read 9 upside down?
9
votes
0answers
133 views

New questions are not being added to the community bulletin

A meta question is eligible to appear in community bulletin if it is less than two weeks old, has score $\ge3$ and is tagged discussion. There are several questions posted recently which fulfill the ...
0
votes
1answer
77 views

About a filter that returns questions with no answers and questions with answers but not accepted, at the same time.

I noticed, after checking this question, that when one uses the Filter to find questions with not accepted answer(s) returns both: questions with no answers and questions with not accepted answers. ...
7
votes
1answer
328 views

Migrating a question to Meta doesn't decrease reputation

Recently, a question about the irrationality of $\pi + \mathrm e$ got migrated from Main to Meta. While on Main, that question had obtained a total of 5 - 1 = 4 votes, for a total of 50 - 2 = 48 ...
2
votes
0answers
33 views

Bug report: incorrect alignment of questions with new activity in tag feeds

When viewing a tag's question feed and sorting by active (such as [geometry]), there is a misalignment bug that happens when the "x questions with new activity" box spawns. The box is not ...
7
votes
0answers
165 views

Are there ads on Mathematics Stack Exchange?

As far as I can tell, ads are displayed on some sites in the Stack Exchange network. (At least for users below some reputation threshold.) But I saw some contradictory information concerning the ...
4
votes
0answers
83 views

Association bonus given without point requirement reached

This user has only one post, with only two upvotes, and $121$ reputation. I was wondering how that could be, so I looked at their reputation tab, which says that they received the association bonus. ...
16
votes
1answer
285 views

Why have these “unfriendly or unkind” comment flags been declined?

I recently flagges three comments on an answer to be "unfriendly or unkind" - The reason was that the comments said "you are so boring" (direct quote, addressing the OP of the ...
4
votes
1answer
39 views

Edit preview window is not displayed, possibly IP specific

For the last few days, I have been missing live edit preview windows on math.SE. The same bug occurs on multiple browsers and multiple machines. It does not occur on other SE sites, e.g. matheducators,...
8
votes
1answer
96 views

Bug report: vote buttons don't work in low quality review queue

While reviewing today, I noticed that I now have access to upvote/downvote buttons while reviewing (I don't remember having these before, but I could have just been unobservant). Unfortunately, they ...
4
votes
0answers
56 views

The grace period for editing the posts.

So far I was sure that during approximately 5 minutes after posting an answer/question the author can edit it without the changes being documented in the edit history. However in this answer the ...
9
votes
0answers
121 views

Audit fail “message” bug

Please look at the highlighted text. It is apparent that the escape character did not work as intended. Also, I request the reviewers to observe if it is network-wide.
10
votes
1answer
95 views

Earned Steward badge twice for the same queue

Just like the title suggests: I was just awarded the Steward badge for Close Votes & Low Quality Posts, although I already got them like 6 months ago. My guess is this is a bug, as they are meant ...
2
votes
0answers
96 views

Why have all the tags and tag-badges been removed from the user's profile page? [duplicate]

Today, I saw my profile page on stackexchange community showing that 'You have not participated in any tags'. I don't know why my tags and the tag badges have been removed from my profile pages on the ...
10
votes
1answer
185 views

Tag badges “re-awarded”?

Yesterday I was awarded a whole bunch of tag-badges. However, I already held them all. It seems that I have been re-awarded all of my tag-badges for some reason, but, from what I can see, noone else ...
-2
votes
2answers
123 views

Did the Community user make a mistake?

Community deleted this question: https://math.stackexchange.com/questions/3977648/how-can-i-find-the-mass-of-the-pencil-cylinder/3977750#3977750 Yet, it certainly does NOT meet the criteria for ...
15
votes
1answer
612 views

scaling root problem

Background [TL;DR] In my previous meta question Vertical space between superscript and square root sign, I attempted (not so successfully) to illustrate a display problem about the square root sign by ...
0
votes
1answer
144 views

Vertical space between superscript and square root sign

Background [TL;DR] In Difference between Ornstein-Uhlenbeck, Vasicek and Geometric Mean Reversion, the radicals in these two equations $$S_{T,i}=\exp\left(\ln(S_0)e^{-\alpha T}+\left(\theta-\frac{\...
1
vote
0answers
123 views

Verify we're human: does not work

In math stackexchange, I'm sometimes asked to verify if I'm human. But actually it does not work since when I get the captcha actually I don't need to fill it. I just have to close the window and just ...
5
votes
0answers
32 views

Strange vertical alignment error in math mode text in the “Related Questions” list

This concerns the "Related Questions" list I can see tied to this question. A picture of the relevant link is below: Notice how, in the $(4,4)$ ordered pair, the left $4$ is one pixel below ...
5
votes
1answer
104 views

Should linked and related questions be the same question?

I found this question which was rather interesting, and gave it an upvote, and I looked at the linked and related questions as well. For some reason, the linked question was also part of the related ...
2
votes
1answer
62 views

Informed badge already achieved, but badge is still being aimed.

So there is this user that I found on MSE who turns out was suggesting edits on my posts, and I went to check his profile, and wow. It seems like he has achieved his 'Informed' badge but it is still ...
16
votes
0answers
234 views

Asymmetry in Mathematics Stack Exchange Logo

I zoomed into the logo in the top left on my iPhone and noticed an asymmetry. Now you will see it too: Here it is on my macbook (and also demonstrating the same issue on Math Meta) The improperly ...
5
votes
0answers
43 views

Backslash-dollar in “code” format renders with two backslashes

"Code" formatted text in Markdown is indicated inline by putting the text between backquotes, or by indenting the text at least four spaces. In the two examples below, I have typed a single ...
8
votes
2answers
175 views

Equations not shown, as if there is a problem with MathJax

Today, I wrote an answer to this question. After posting the answer, it looks like this: As you can see, the equations $ ( 1 ) $ and $ ( 2 ) $ are not shown properly, while equation $ ( 0 ) $ is. The ...
3
votes
1answer
91 views

Mysterious loss of reputation

I have recently noticed that I lose some 2-10 reputation points every day (been going on for about a week). I disregarded it because it was a very small amount and I used to think that my edits would ...
4
votes
0answers
53 views

Repeated question bug?

I just posted a question, when I was posting something happened and the site shown an error without any description. I clicked “send” again, the same error appeared. I refreshed the page, tried to ...
1
vote
0answers
83 views

Formatting bug on main site and probably all MathJax enabled sites.

The bug is about the >! spoiler maker. Consider these screenshots (Click to maximise): Here is the code to recreate the bug: ...
8
votes
1answer
224 views

Trouble displaying profile pictures

For a few days I am noticing that the profile picture of many users is not displayed correctly. I see alot. Yesterday I had terrible internet connection, so I thought it was me. But it is still there....
1
vote
1answer
80 views

Unexplained Problem with my Review Queues

In my review queue, it shows this. This is a bit weird. My reputation, as seen on the picture, is 839, clearly enough to access First Posts and Late Answers. However, it is not shown on the top ...
6
votes
0answers
124 views

Famous Question badge awarded very late

My question, asked on Math.SE, linked here, has 12k views at the time of asking this question, but I am not awarded the Famous Question badge until a few minutes after this question was originally ...
9
votes
0answers
82 views

Privilege page on reduced ads doesn't show on this site, even though there are now advertisements

This site has had advertisements enabled for some time now, as the team has been expanding those to non-technology-related sites, of which this site happens to be the largest. On such sites, users ...
1
vote
0answers
72 views

Edit highlighting seems incorrect

I believe the color highlighting here should be showing that the third formula $$\implies (\alpha-\beta ) z+\beta (\bar z +z) + \gamma - \alpha \bar z = 0$$ was changed to $$\implies (\alpha-\beta ) z+...
4
votes
0answers
85 views

Erroneous MathJax rendering

Look at the words "I am not sure" in the editing window and in the preview in this image. In the editing window they come after the expression that is shown following them on the next line ...
1
vote
1answer
116 views

Issue with vertical positioning of text with numbers

It seems there is something wrong with the text positioning on MSE site (seems alright on other sites as far as I've tried, including mathoverflow.net). Specifically if you type the following text in ...
8
votes
1answer
106 views

Is anyone else having trouble adding/removing tags to questions?

Normally you just start typing and after a few characters it autocompletes and you can see the suggestions. But now I can't see the drop-down bar. Anyone else experiencing this?
2
votes
0answers
26 views

links on RSS reader are not working very well

I am using this RSS reader but it is days that it is not working very well. For example I am following this user and today it has been notified to me that he has an activity with the following link to ...
2
votes
0answers
59 views

MathJax not rendering and only showing the latex code

it is very old problem and here is a screenshot of the problem
2
votes
0answers
68 views

problem with mathjax spacing in comments

In the last few months, I have noticed the following anomaly in the way that mathjax is being rendered in comments: Currently $\$ a\backslash, b\$ $ seems to be rendered as a,b. What is desired is ...
4
votes
0answers
83 views

Problem un-downvoting question [duplicate]

[This is different from this question: Cancelling an Upvote (Downvote), as this question here does not relate to which UI element to use, but relates to the conditions that must hold to change or ...
1
vote
1answer
87 views

How to remove the pink edit box?

When editing answers and questions on Math Stack Exchange, I always see a pink box in which it is written 'How to Edit'. Now the problem with this box is that it hides the "Save edits" ...
2
votes
1answer
67 views

Bug in mobile version of the site.

Today, when I was going through the feeds, there was no option to go to the next page like it usually has. However, earlier I was suggested to use full site version instead, where all features work ...

1
2 3 4 5
18