Stack Exchange Network

Stack Exchange network consists of 174 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange
Join us in building a kind, collaborative learning community via our updated Code of Conduct.

Questions tagged [bug]

Indicates a reproducible problem on the site that you believe is due to a mistake, malfunction, or programming error.

3
votes
0answers
81 views

(Major) editing bug

This happened a few minutes ago. When I was editing a comment, the phrase [object Object] came up, and after I write something next to it, say ...
5
votes
1answer
88 views

Lower-case blackboard bold displays inconsistently

Lower-case blackboard bold (\mathbb) letters display inconsistently for different users: for me, they display (incorrectly, I assume) as plain Latin font. See ...
0
votes
0answers
30 views

Bug in arrays within display-math mode

In this recent answer, I needed to define a set with several defining conditions, as follows: $$G(p)=\left\{f:S\to S\left|\, \begin{array}[l]\bullet f\circ p=p\circ f=f\\ f\mid_{\operatorname{Im}p}:\...
-6
votes
0answers
52 views

“Ask Question” button dark text [duplicate]

The "Ask Question" button's text blends in with the background (unreadable). MAIN META BUG!
2
votes
0answers
90 views

How is it possible to answer a question after closure? [duplicate]

This question, as of writing, was closed 1 hour ago. However, an answer was given 51 minutes ago. After the question was closed, I could not see an 'Answer' button, yet, a user managed to overcome ...
-3
votes
0answers
35 views

New functionality with the environnement “align*” [duplicate]

As everyone remarked, since yesterday, the website changed. And I saw today that with the environnement align*, there is a sidebar that appear, and I really don't understand the idea. However, it ...
5
votes
0answers
67 views

Unable to flag comments anymore: the pop-up windows does not display correctly

It seems that the recent redesign of the window that pops up when attempting to flag comments has some subtle bug: when it pops up, it does so in the upper left corner of the browser window in such a ...
3
votes
0answers
117 views

Some pictures don't show on mobile site.

I've noticed that, recently, some pictures don't show on the mobile site despite being formatted correctly. I'm using the ZTE Blade V8. I wonder if anyone else is experiencing this problem. They ...
5
votes
1answer
60 views

Why can't you improve tag-wiki edits?

When reviewing post edits you have the option to Improve Edit as well as Reject and Edit. These options are no longer available when a tag-wiki edit shows up in the queue (there have been quite a few ...
10
votes
2answers
140 views

Reputation change doesn't appear in the “feed”

So the election for a new moderator are at the last phase and after reading what the candidates have to say I voted, and so I got Constituent. From the moment I ...
9
votes
0answers
120 views

Election page comment anchors don't work

It's pretty straightforward. You get a comment reply on the election page, it shows up on your inbox, and you click it... and you only get to the top of the election page. Nothing more. Even worse. ...
9
votes
0answers
50 views

Editing comments bug

Edit: I have now also posted this bug on meta.SE. I don't know whether this question ought to be deleted. Edit again: Apparently it has already been posted, both on main meta and on stackoverflow ...
2
votes
1answer
73 views

Cannot delete this question

I cannot delete the following question: Uniqueness of finite field Most probably, I clicked the reopen button by mistake. It says ...
2
votes
0answers
63 views

long delay in MathJax rendering on a certain page

When I edit this answer, it takes ages to render the MathJax, quite unlike on other pages, where it's a matter of a second or two. When it does render, the big eqnarray* equation is on a single line ...
1
vote
0answers
99 views

Pundit awarded by mistake?

I just obtained the Pundit badge, so out of curiosity I wanted to have a look at the comments that were responsible for that. I used this query, and it turned out that only 6 comments have the ...
1
vote
0answers
73 views

Bug when editing question: “Body must be at least 30 characters; you entered 0.”

Sometimes, after editing a question, I get the Oops! Your answer couldn't be submitted because: Body must be at least 30 characters; you entered 0. This has only occured on the mobile ...
5
votes
0answers
115 views

Review audit failure for editing a low quality question?

I just failed a review audit by attempting to edit the question, which turned out to be low quality. Strangely enough, the system message says that I failed because I was upvoting it (which I did not)...
2
votes
1answer
86 views

I do not get my Curious badge [duplicate]

It is the first time I ask something on Meta, so I hope this question is suitable. It seems like I have been 'curious' enough, asking 5 well received questions, but I do not get the corresponding ...
2
votes
0answers
54 views

Duplicate question notice checks closed duplicate for answers instead of target

In March 2016, Exact duplicate doesn't require answer but claims one exists was implemented, which purported to show a different notice if the duplicate target has had no answers. However, for ...
2
votes
0answers
39 views

MathJax bug in tag wiki edit

I have suggested an edit on the tag wiki of circulant-matrices, based on a related tag wiki for hilbert-matrices. While typing the code, I observed that \\ is ...
1
vote
0answers
68 views

A missing question in the list of recently deleted questions

I saw a topology question 15 minutes ago, and I had seen it somewhere else... In fact, the question asker self-deleted her own question and re-posted it. I would like to retrieve the URL of the self-...
1
vote
0answers
68 views

Deletion of my answer did not lead to reputation loss [duplicate]

Recently (more than 24 hours have passed) one of my answers got deleted, as collateral damage. However, it is strange that my points +98 (10-2) have not been revoked. In my experience when I was ...
6
votes
1answer
104 views

Which is my identicon?

I’m confused about my identicon. When I’m using iOS app, it’s a green one; however, on the website I get a blue purple one.....Could anyone tell me why? Thanks! PS: I now can see I have that blue ...
3
votes
1answer
143 views

Closed vote invalidated before triggering review

I recently voted to closed several questions as duplicates: 1, 2, 3 and 4. Somehow they have different fate: and first and the fourth one got into the review queue, and the fourth closed (by a gold-...
1
vote
0answers
47 views

Tag badge glitch

How is this possible? What I mean here is there's a bug, as the number of answers and the score shown on my reputation chart is different than of the number shown in "Select your next badge". I am ...
2
votes
1answer
38 views

How to see my favorited questions in this app

When I want see my “favorite” posts, it seems that I can only do that on the website. How can I see them in this app? Or is that just unavailable? Any help will be sincerely appreciated!
1
vote
0answers
105 views

Undeletable posts

Why on my laptop and my accout, I click "delete" to delele my questions and answers, but it never works? More details: When I click "delete" for my questions and answers, nothing shows up at all (...
2
votes
2answers
48 views

Expanded Usercard not Working in Vivaldi

Having just got my shiny new 1k privilege of the expanded usercard, I was dismayed to find out that it doesn't seem to work in Vivaldi (as a matter of fact, I'm not sure I ever got any usercard in ...
10
votes
1answer
173 views

What happened to the [support] tag on meta?

The support used to be given in boldface, indicating that it was one of the primary tags. But now it is not boldface anymore, meaning that there was some change in the functionality of meta-sites. ...
0
votes
1answer
49 views

Scores are not showing

Scores for all of the Stack Exchange sites are not showing next to my avatar in upper right section of page. Is this a bug, or is my browser simply broken?
2
votes
1answer
202 views

When I use “intags:mine” in search, I get no results

In the past, I have searched "intags:mine" on the main site to get a list of posts I would like to see. However, now when I do it, I get no results (I've tried it many times over the last month or so)....
2
votes
1answer
73 views

mathjax doesn't render in the review section [duplicate]

I recently went to see what is in the queue of the "Suggested Edits" and I saw this: first I thought that it was just '$' placed wrongly, so I went to edit this myself and saw the following: this ...
28
votes
0answers
467 views

Race condition in editing question

I have noticed this problem. Let's say when I first see a question, it is in version $A$. It is badly formatted, so I click edit. However, it takes a long time for me to edit. Before I finish, someone ...
5
votes
0answers
93 views

Answer score on MSE different from score seen on MO profile

My answer to the question What is wrong with the sum of these two series? currently has a score of $39$. However, on my MathOverflow profile, it shows that it has a score of $40$ in the 'Top Network ...
5
votes
1answer
67 views

MathJax preview does not work when editing from review (or when editing a deleted question)

Hardmath's earlier bug report made me take a closer look at the way MathJax works when editing a post from preview. Or, rather, the way it currently doesn't work. While investigating, I also noticed ...
2
votes
0answers
21 views

MathJax rendering error in Review | Suggested Edits? [duplicate]

Sometimes I edit a question to format the MathJax correctly. I submit the edit, and everything looks good. I get the notification "Thanks for your edit! This edit will be visible only to you until it ...
2
votes
1answer
70 views

Bug - "Share a link to this question via email, , , or .

There is a weird bug with question sharing. When I posted a question and scrolled down to the bottom of the page, I saw this obviously erroneous message: Steps to reproduce this error: Post a new ...
8
votes
1answer
68 views

Should I be getting the “Red Dot” on the “Review Queues ” Icon?

This has happened twice now - I get the "red dot" on the "Review Queues" icon, but when I click on it the queues that are available to me (my rep is about 750) are all empty, though there are some ...
2
votes
0answers
99 views

I cannot drag across the reputation graph

On my profile's activity page in the reputation tab, there is this smaller reputation graph below which is written select an area by dragging across the lower chart Using Chrome, this does not ...
10
votes
2answers
110 views

MathJax renders badly when editing from Review Queue

This has been plaguing me for some time, and I wish I'd asked about it before. I often try to "fix" math formatting for new users when I come across their posts in the Review Queue, posing hard to ...
7
votes
1answer
107 views

Css-update with bug?

Since about an hour or so, the dropdown arrow in the "StackExchange" menu has disappeared for me (tested on Safari and Chrome), clicking on it leads straight to https://stackexchange.com and I had to ...
3
votes
1answer
110 views

Bug on the moderator election page

Disclaimer: The following screenshots are examples and may not reflect my voting decision (I purposefully played around with the votes to test the bug). See the screenshots below coming from the ...
2
votes
3answers
147 views

Is it possible to spoiler multi-line mathjax?

I can't work out how to do it. This: >! $$a=b$$ >! $$b=c$$ >! $$c=d$$ Produces this: Whereas this: ...
2
votes
1answer
55 views

odd behavior in separation of badges between math and math meta

Today I received the Yearling badge on Math SE (hooray!). I have always thought it was interesting (not bad, just interesting) that badges (but not rep) are distinct between regular Math SE and meta ...
2
votes
0answers
96 views

\newcommand does and does not work in titles

\newcommand within a question has in my experience failed to work in titles. In this question when I hit "reload", I see the backslash and Th in red; i.e. it doesn't work. But when I click on "edit" ...
2
votes
0answers
127 views

The “Improve” button is confounded with the “Approve” button.

On this question I clicked on "Improve edit". Instead of being able to edit the page, I was instantly redirected to the question page with the proposed edit done, as if I had clicked on "Approve". ...
4
votes
0answers
57 views

Cite does not work from review

When reviewing e.g. First Posts, the cite link is shown under the post. However, clicking it has no effect: This might be the same bug which makes the ...
6
votes
0answers
89 views

Blog page not working? Or we can't access old blogs anymore?

So I was browsing the old blog posts when I came to this one: Playing with Partitions: Euler’s Pentagonal Theorem I then tried to click the link to see the previous blog: However, it brought me to ...
4
votes
1answer
245 views

Clicking ad Approach-0 downloads a file named “download”

Clicking ad downloads a file named "download". I think it has to do with the particular ad, Approach-o. Downloaded file looks like an HTML file, probably the site's home source. I also tried visiting ...
4
votes
0answers
49 views

Rendering of some past links to meta seems to be broken after recent changing of url of meta posts

I have noticed this problem, probably connected with recent change of url's of the posts from meta.math.stackexchange.com/questions to ...