Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [bug]

Indicates a reproducible problem on the site that you believe is due to a mistake, malfunction, or programming error.

3
votes
1answer
280 views

Latex rendering error

At least for myself and the original poster, the thread at Finding roots of polynomials, negative square root does not render correctly. From OPs post: "yep tried reloading a few times, the ...
4
votes
1answer
255 views

Different behavior in parsing LaTeX code in the previewer and in the saved post

I posted this answer a few minutes ago. After the display, I had written $\int_E f\\,d\mu$ to get the thin space; the previewer parsed it correctly (and parsed it ...
3
votes
2answers
243 views

It says “add / show 2 more comments” but there is only one comment under there.

This is minor. I'm using firefox on a Macintosh. I see this: Here: Human checkable proof of the Four Color Theorem? It says "add / show 2 more comments" ... but when I click there is only one ...
2
votes
1answer
97 views

What are the white brackets around a questions stats

Today I noticed the question about writing a paper in algebraic geometry here had something funky with it on the front page. It had big white brackets around its question stats. What is this?
2
votes
0answers
46 views

Underscore formatting bug, excited (maybe) by subscripts of nothing. [duplicate]

Possible Duplicate: Matrices not rendered correctly I'm trying to display old-style notations for combinations, that is, ${}_nC_r$ for the thing now typically written $n\choose r$. To get the "$...
3
votes
1answer
118 views

Layout bug: comments overflow into RHS pane

In this thread the comments are displaying so wide that they overwrite all the text in the rightmost pane (which includes "visit meta", "nn people chatting", etc). The bug exists in both IE and Chrome....
2
votes
1answer
70 views

Questions cut off

On the main question list (main site and meta), I see this: The questions are cut off at some narrow width as if something is overlayed on top of them. I have seen this in Firefox 3.6.9 on a Mac 10.4 ...
3
votes
0answers
61 views

TeX in comments [duplicate]

Possible Duplicate: Re-render MathJax in comments When it shows "2 more comments" (and you press the icon) for example, the TeX disappears and we are left with code between dollar signs.
5
votes
2answers
133 views

A few more graphic styling glitches

None of these are critical, just polishing stuff. When breaking out the up/down votes on a post, the top number crashes into the separator line: For some badges, e.g. taxonomy on the parent site,...
3
votes
1answer
97 views

New design: inconsistent rendering by preview

Attention Jin: The new design has introduced some rendering inconsistency between the preview and final post. In the beta what you saw in the preview was exactly what was rendered in the final post. ...
2
votes
0answers
41 views

Visited tags' colors should not become blue on meta.

Non-moderator tags of meta become blue when visited. In particular, this makes required tags and normal tags almost indistinguishable. It is reproducible on IE 8 and Firefox 4. The tags' colors ...
4
votes
1answer
77 views

User page weirdness for users without questions

A look at the following user pages: https://math.stackexchange.com/users/630 https://math.stackexchange.com/users/642 https://math.stackexchange.com/users/2820 shows that the CSS does something ...
3
votes
1answer
81 views

Design bug: Scroll bar on user page

On my userpage it looks like this: As you can see there is an extra scroll bar. I use Ubuntu 9.10 with chrome 7.0.517.41
10
votes
2answers
129 views

Making the ASK QUESTION more prominent &c

For a site whole purpose in life is to allow people to ask questions and answer them, the new design does not make the two corresponding 'links' prominent at all! Moreover, I really think it is quite ...
2
votes
1answer
90 views

Math in titles on the main page

Math in titles seems not to be rendered now on the main page.
4
votes
2answers
106 views

Graceful rearrangement of the interface on a netbook?

Hi, I do a lot of my stuff, including answering m.se questions, on a netbook with a ten-inch screen and 1024-by-768 resolution. I'm currently using Opera 10.61 build 6430 on a Fedora 8 (please spare ...
8
votes
1answer
74 views

New design: checkmarks on questions with accepted answers too hard to see

This is maybe minor, but it used to be really easy to tell if a question had an accepted answer and it's annoyingly hard now. I guess you want the checkmark to be lighter than the text, but maybe you ...
2
votes
1answer
116 views

New design: “Vote to close” box layout is broken

The "exact duplicate" etc. labels have too much vertical space, which makes them look as though they are associated with the previous description rather than the one that follows. The culprit seems to ...
3
votes
1answer
71 views

New design: “Ask question” overlaps background

When I'm looking at some post, the "ASK QUESTION" text (up-left) overlaps the other text, normally the title of the post. In Chrome 6.0
5
votes
0answers
206 views

Rendering bug with overlapping text

Edit: whatever was done for the new design apparently also solved this problem. At least since this morning I have not been able to replicate the problem. Thanks to all who chimed in. I sometimes ...
2
votes
2answers
296 views

Are the formulas not parsing in 64-bit Chrome or is it just me?

I don't see any formulas, just a white "placeholder" on the 64-bit version of Google Chrome. I have this problem at the university (with Chrome 64-bit as well). Is this coincidence or is there ...
3
votes
1answer
109 views

Recent replies icon lights up even when there are no replies

I sometimes have the envelope icon next to my name on the top row lighted up (rendered filled in yellow) even when clicking on it shows no recent replies. Is this a known bug?
7
votes
1answer
83 views

Locking In Unvotes

I asked a question, and someone replied with an decent answer, so I upvoted their answer. A minute later, I discovered there might be some inaccuracies with their answer, so I un-upvoted their answer. ...
0
votes
1answer
44 views

Badges do not show in Chrome.

I am using Chrome 7.0.5 dev, and the badges do not display on the main site. They do, however, display here. I think this is a bug, something wrong with the sprites and css.
5
votes
1answer
126 views

Less-than signs and previews

If I write $m<n$ in a question, the preview sees the less-than and interprets it as the begining of an XML tag. I have to write it as an HTML entity to get ...
4
votes
0answers
50 views

Show more comments needs to update the LaTeX rendering [duplicate]

Possible Duplicate: TeX formatting in other comments in the same post is lost when the comment list is updated Just a javascript call needs added because the LaTeX rending stops when you click ...
31
votes
4answers
2k views

The return key in comments

I have noticed recently that when composing comments, pressing the return key submits the comment as is. This behaviour differs from that when composing replies. I am using Firefox. As I frequently ...
3
votes
0answers
95 views

LaTeX in comments [duplicate]

Possible Duplicate: Editing a comment containing formulae will mangle the formulae Ìs it by design that LaTeX gets mangled when one edits a comment? It used to work correctly, IIRC... (This is ...
2
votes
1answer
163 views

Annoying error message

I keep getting the error message "File failed to load: http://math. ... /Main.js" from time to time. Then it takes about 30 seconds or more, and everything is fine. Does anyone know this problem? ...
13
votes
6answers
553 views

TeX is bunching up in Chrome

I used to get this problem on and off, but now it's mostly on. The TeX that I see doesn't have spaces in the right place, or something; it is getting really hard to read. I'm using Chrome 7.0.503.0 ...
6
votes
1answer
158 views

How can a question have 0 views and non-zero votes?

Today in the Top Questions happened that a question (of mine) had 2 votes, 0 answers and 0 views. Why 0 views? Shouldn't it be at least 2? Perhaps there is something to be fixed. Update: just now it ...
5
votes
1answer
375 views

Tex broken for me…

I keep getting [math processing error] in bright red, everywhere on the site all the time and, while it has been amusing trying to read the raw tex code before mathjax ruins it for me, this is ...
3
votes
3answers
310 views

Matrices not rendered correctly

See e.g. here. I tried both \begin{pmatrix}... and \begin{array}{cc}.... edit Reading the answers, the problem turns out to be ...
9
votes
1answer
359 views

Math rendering broken on iphone

The rendering of math formulas seems very broken on my iphone. On the main page, math in questions disappears during loading, and sometimes "math processing error" replaces it. On question pages, ...
15
votes
3answers
5k views

Links / URLs containing special characters are not recognized by markdown

In this answer, I linked to some page within the Wolfram alpha site, and the links did not appear. For example, I will try to link the last word in this sentence. Here is the URL I was trying to link ...
3
votes
2answers
70 views

Title of question can change when it appears in “Related” list

Here's an example. This question had some revisions to its title: Comparison of two convergence conditions for sequences of non-negative numbers https://math.stackexchange.com/posts/1839/revisions ...
2
votes
0answers
78 views

Math in comments gets doubled up when you edit [duplicate]

Possible Duplicate: Editing a comment containing formulae will mangle the formulae (This question appears subjective and is likely to be closed :-)) Steps to reproduce: Find a post with not too ...
17
votes
3answers
295 views

Editing a comment containing formulae will mangle the formulae

Somewhat of a duplicate of http://meta.math.stackexchange.com/questions/419/editing-a-question-containing-formulae-will-remove-the-formulae. I reposted the question because the previous one - had a ...
1
vote
1answer
68 views

visit meta and visit parent buttons have broken

For some reason the 'visit meta' and 'visit parent' buttons now link to stack exchange. strange bug. well funnily enough, after posting this they have changed images and now say stack exchange so ...
1
vote
1answer
86 views

Fresh answers hide the background

This is a really small bug, but the fade-from-orange effect that occurs when you first view a new answer fades to solid white instead of transparent. (This won't be an issue if we remove the ...
4
votes
2answers
211 views

Editing a question containing formulae will remove the formulae

Test it. Comment here with a formula. Reload the site. Edit. Note you'd have to retype the formulae.
12
votes
4answers
1k views

TeXification is too aggressive, or “How to enter a dollar sign?”

The current TeXification function is too aggressive. The current behavior is that, any text between two dollar signs in a single element will be formatted as a TeX formula. this excludes any ...
15
votes
3answers
383 views

TeX formatting in other comments in the same post is lost when the comment list is updated

If there's any TeX formatting in comments of a post, after you add a comment to that post, or click "add / show n more comments", all formulae are reverted to $...$....