Questions tagged [bug]

Indicates a reproducible problem on the site that you believe is due to a mistake, malfunction, or programming error.

Filter by
Sorted by
Tagged with
0
votes
2answers
103 views

Did the Community user make a mistake?

Community deleted this question: https://math.stackexchange.com/questions/3977648/how-can-i-find-the-mass-of-the-pencil-cylinder/3977750#3977750 Yet, it certainly does NOT meet the criteria for ...
11
votes
1answer
262 views

scaling root problem

Background [TL;DR] In my previous meta question Vertical space between superscript and square root sign, I attempted (not so successfully) to illustrate a display problem about the square root sign by ...
0
votes
1answer
63 views

Vertical space between superscript and square root sign

Background [TL;DR] In Difference between Ornstein-Uhlenbeck, Vasicek and Geometric Mean Reversion, the radicals in these two equations $$S_{T,i}=\exp\left(\ln(S_0)e^{-\alpha T}+\left(\theta-\frac{\...
1
vote
0answers
119 views

Verify we're human: does not work

In math stackexchange, I'm sometimes asked to verify if I'm human. But actually it does not work since when I get the captcha actually I don't need to fill it. I just have to close the window and just ...
5
votes
0answers
32 views

Strange vertical alignment error in math mode text in the “Related Questions” list

This concerns the "Related Questions" list I can see tied to this question. A picture of the relevant link is below: Notice how, in the $(4,4)$ ordered pair, the left $4$ is one pixel below ...
5
votes
1answer
103 views

Should linked and related questions be the same question?

I found this question which was rather interesting, and gave it an upvote, and I looked at the linked and related questions as well. For some reason, the linked question was also part of the related ...
2
votes
1answer
56 views

Informed badge already achieved, but badge is still being aimed.

So there is this user that I found on MSE who turns out was suggesting edits on my posts, and I went to check his profile, and wow. It seems like he has achieved his 'Informed' badge but it is still ...
14
votes
0answers
211 views

Asymmetry in Mathematics Stack Exchange Logo

I zoomed into the logo in the top left on my iPhone and noticed an asymmetry. Now you will see it too: Here it is on my macbook (and also demonstrating the same issue on Math Meta) The improperly ...
5
votes
0answers
38 views

Backslash-dollar in “code” format renders with two backslashes

"Code" formatted text in Markdown is indicated inline by putting the text between backquotes, or by indenting the text at least four spaces. In the two examples below, I have typed a single ...
8
votes
2answers
129 views

Equations not shown, as if there is a problem with Mathjax

Today, I wrote an answer to this question. After posting the answer, it looks like this: As you can see, the equations $ ( 1 ) $ and $ ( 2 ) $ are not shown properly, while equation $ ( 0 ) $ is. The ...
3
votes
1answer
80 views

Mysterious loss of reputation

I have recently noticed that I lose some 2-10 reputation points every day (been going on for about a week). I disregarded it because it was a very small amount and I used to think that my edits would ...
4
votes
0answers
53 views

Repeated question bug?

I just posted a question, when I was posting something happened and the site shown an error without any description. I clicked “send” again, the same error appeared. I refreshed the page, tried to ...
1
vote
0answers
82 views

Formatting bug on main site and probably all MathJax enabled sites.

The bug is about the >! spoiler maker. Consider these screenshots (Click to maximise): Here is the code to recreate the bug: ...
8
votes
1answer
221 views

Trouble displaying profile pictures

For a few days I am noticing that the profile picture of many users is not displayed correctly. I see alot. Yesterday I had terrible internet connection, so I thought it was me. But it is still there....
1
vote
1answer
79 views

Unexplained Problem with my Review Queues

In my review queue, it shows this. This is a bit weird. My reputation, as seen on the picture, is 839, clearly enough to access First Posts and Late Answers. However, it is not shown on the top ...
6
votes
0answers
123 views

Famous Question badge awarded very late

My question, asked on Math.SE, linked here, has 12k views at the time of asking this question, but I am not awarded the Famous Question badge until a few minutes after this question was originally ...
7
votes
0answers
68 views

Privilege page on reduced ads doesn't show on this site, even though there are now advertisements

This site has had advertisements enabled for some time now, as the team has been expanding those to non-technology-related sites, of which this site happens to be the largest. On such sites, users ...
1
vote
0answers
72 views

Edit highlighting seems incorrect

I believe the color highlighting here should be showing that the third formula $$\implies (\alpha-\beta ) z+\beta (\bar z +z) + \gamma - \alpha \bar z = 0$$ was changed to $$\implies (\alpha-\beta ) z+...
4
votes
0answers
83 views

Erroneous MathJax rendering

Look at the words "I am not sure" in the editing window and in the preview in this image. In the editing window they come after the expression that is shown following them on the next line ...
1
vote
1answer
112 views

Issue with vertical positioning of text with numbers

It seems there is something wrong with the text positioning on MSE site (seems alright on other sites as far as I've tried, including mathoverflow.net). Specifically if you type the following text in ...
8
votes
1answer
105 views

Is anyone else having trouble adding/removing tags to questions?

Normally you just start typing and after a few characters it autocompletes and you can see the suggestions. But now I can't see the drop-down bar. Anyone else experiencing this?
2
votes
0answers
25 views

links on RSS reader are not working very well

I am using this RSS reader but it is days that it is not working very well. For example I am following this user and today it has been notified to me that he has an activity with the following link to ...
2
votes
0answers
59 views

MathJax not rendering and only showing the latex code

it is very old problem and here is a screenshot of the problem
2
votes
0answers
66 views

problem with mathjax spacing in comments

In the last few months, I have noticed the following anomaly in the way that mathjax is being rendered in comments: Currently $\$ a\backslash, b\$ $ seems to be rendered as a,b. What is desired is ...
3
votes
0answers
81 views

Problem un-downvoting question [duplicate]

[This is different from this question: Cancelling an Upvote (Downvote), as this question here does not relate to which UI element to use, but relates to the conditions that must hold to change or ...
1
vote
1answer
86 views

How to remove the pink edit box?

When editing answers and questions on Math Stack Exchange, I always see a pink box in which it is written 'How to Edit'. Now the problem with this box is that it hides the "Save edits" ...
2
votes
1answer
67 views

Bug in mobile version of the site.

Today, when I was going through the feeds, there was no option to go to the next page like it usually has. However, earlier I was suggested to use full site version instead, where all features work ...
2
votes
0answers
91 views

Do newly added answers wipe out comments in progress?

I've recently had a few comments I was in the process of typing out wiped out when a new answer was posted to the question. I don't remember this happening before, but I don't recall if the ...
1
vote
0answers
93 views

Why I can't see the “related” questions? [duplicate]

For the last two weeks (at least) I am unable to view the "related" questions. I can see the linked questions but not the related. Why this happens?
4
votes
1answer
170 views

The command \tilde messes up with subscripts.

Have you encountered a spacing problem with the command \tilde? To show what I mean, let's take a look at $\tilde{f}_{k}$ and $f_k$. Do you notice that the ...
0
votes
1answer
52 views

Edits on tag wikis counted for Copy Editor?

I was cleaning up and expanding the blurbs on several tag wikis when I noticed that the edits I'm performing on them seem to count towards my progress on the Copy Editor badge, which explicitly ...
4
votes
2answers
88 views

Aligning own operator with limits in MathJax (bug or not?)

I want to create an own operator with limits which would be analogous to $$\sum_{i=1}^k\, \text{or}\, \prod_{i=1}^k$$ in the sense that the limits should be in the exact same position, but there ...
16
votes
0answers
275 views

No related questions are displayed (Updated)

Currently no related questions are displayed at the right hand bar. Is it just a technical problem or does it have another reason? An example has been attached. Updated: The problem has recurred again....
0
votes
1answer
181 views

mathjax not rendering anywhere in firefox

Some days ago I just started to see dollar signs instead of any latex equation what should I do now I use a windows 7 pc and I have switched my browser many times and cleared cache none of them seemed ...
0
votes
0answers
127 views

Mistake done by MSE in calculating score.

In my profile of Mathematics SE, it shows that I've score of $7$ in algebra-precalculus tag. However, if you manually count the scores of all the questions ...
3
votes
0answers
118 views

“Improve this question” button on deleted posts goes to a page which says “This post is deleted and cannot be edited.”

I went into my "recently deleted answers" tab and found this question (which is now deleted, so you cannot see it if you have <10k rep) which I answered. I can't normally see deleted ...
1
vote
1answer
62 views

Math numbers rendered as FaceTime phone number

In a recent answer of mine, I noticed that a chain of equations renders correctly on my laptop but incorrectly on iPad and iPhone. The iPad/iPhone treats a particular number as if it is a phone number....
1
vote
1answer
106 views

$\rm\LaTeX$ align code is not working properly.

Recently I had answered a question. I had used the $\rm\LaTeX$ command \begin{align}...\end{align} but the equations are not perfectly aligned. This is the code I ...
1
vote
1answer
47 views

Searching for questions with a tag only gives bountied questions

Whan I search for a tag on the main site, the list produced seems to have the added proviso that there is a bounty attached to the post. For example: It works properly on math.meta, and also works on ...
2
votes
1answer
90 views

Why do some questions look in lighter color? [duplicate]

What I mean appears in the following screenshot: Why does the first question look lighter than the second? Any reason for this? (I haven't clicked on it yet) I put the tag "bug" since I don'...
4
votes
1answer
85 views

Progress “towards” review badges is reported after the badge is awarded

When one looks at the "Stats" page associated to a review task, one can see the number of additional review tasks required in order to earn a badge for that review task. The silver and gold badges ...
2
votes
1answer
44 views

Can't see formatted output when reviewing edit

Recently, I've found that when I go to review an edit by a new user, I can only see the markdown, and not the formatted output. Here a screenshot of the top left corner of the page: I'm sure ...
1
vote
2answers
66 views

What review audit is this?

The review This is a review audit. But the system shouldn't trick me to say this is a possible spam. I almost fell for it. Luckily, I pressed the vote count and found that this is an audit. Is this a ...
1
vote
0answers
47 views

Latex not rendering regardless of browser

As the title says the math formatting doesn't show regardless of the browser or device I'm using. However changing the network with Vpn or mobile network solves the problem for some browsers so I the ...
3
votes
0answers
45 views

Possible bug with the edit command while reviewing first posts

Today when I was reviewing first posts, I noticed that if I edit a post, then once I press the "save edit" button, I'm not taken back to the review page. Instead I'm taking to the page of the post I ...
7
votes
1answer
79 views

Link to duplicate target does not show up

I voted to close this post as a duplicate of this other post recently, and the OP agreed with the close vote about an hour ago. Unfortunately, for some reason, the duplicate target header just reads "...
4
votes
1answer
77 views

Double notification when pinged on a followed post

StackExchange recently implemented a feature that allows users to "follow" a post in the sense that they get notified on every edit/comment below that post, as if they were the post owners. I find ...
3
votes
1answer
132 views

Does MathJax really not recognize cosec?

I tried to get the trig function cosec in MathJax, but it comes out as $\cosec$. In contrast, it works perfectly well for sec: $\sec$. Of course, one can always use \operatorname{cosec} as a ...
6
votes
0answers
79 views

LaTex underbrace not displaying correctly

For some reason, this is what I'm seeing whenever an underbrace is supposed to be displayed on a post on this website: It looks like some sort of cropped out icon. It's weird because it doesn't ...
0
votes
1answer
35 views

How can a question marked as a favourite not appear in my list of favourites?

I marked this question as a favourite, and indeed the question shows a yellow star when I access it, but it doesn't appear in my list of favourites. How can this happen?

1
2 3 4 5
17