Skip to main content

Questions tagged [bug]

Indicates a reproducible problem on the site that you believe is due to a mistake, malfunction, or programming error.

337 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
41 votes
0 answers
540 views

"Don't shout" warning without capitals

I started working on an answer and first just typed three lines of arithmetic expressions with numbers into the edit box. When I later returned to the page and the content of the edit box was auto-...
joriki's user avatar
  • 239k
28 votes
0 answers
492 views

Race condition in editing question

I have noticed this problem. Let's say when I first see a question, it is in version $A$. It is badly formatted, so I click edit. However, it takes a long time for me to edit. Before I finish, someone ...
Alex Vong's user avatar
  • 1,664
24 votes
0 answers
922 views

MathJax not rendering in previews

As of today, when I type an answer, things in MathJax don't get rendered in the preview. What's going on?
Michael Hardy's user avatar
19 votes
2 answers
493 views

Why is the website suddenly weird? How can I permanently change it?

The forum layout now looks like this: and I'm not sure why. How do I permanently change this back? I can disable it for a specific page by clicking the top 'clock' button - but whenever I navigate, ...
user574848's user avatar
  • 1,335
18 votes
0 answers
274 views

Redirect issue for Meta

I understand that mathematics.stackexchange.com redirects to math.stackexchange.com to include non-Americans (such as me), but mathematics.meta.stackexchange.com does not redirect to the Meta and ...
Lordology's user avatar
  • 101
17 votes
0 answers
342 views

Asymmetry in Mathematics Stack Exchange Logo

I zoomed into the logo in the top left on my iPhone and noticed an asymmetry. Now you will see it too: Here it is on my macbook (and also demonstrating the same issue on Math Meta) The improperly ...
Calvin Khor's user avatar
17 votes
0 answers
181 views

Incomplete deletion of user account?

While recently browsing old questions in Mathematics Meta, I came across a user with an undeleted meta user account but with a (seemingly) non-existent main user account. I was under the impression ...
user338955's user avatar
17 votes
0 answers
427 views

Color of the names of deleted accounts

It seems that the color of the names of deleted users is now blue (used to be grey or black I think; example: user210003 in the comments to this question). I don't seem to be able to find the ...
gnometorule's user avatar
  • 4,640
16 votes
0 answers
285 views

No related questions are displayed (Updated)

Currently no related questions are displayed at the right hand bar. Is it just a technical problem or does it have another reason? An example has been attached. Updated: The problem has recurred again....
callculus42's user avatar
  • 30.6k
16 votes
0 answers
170 views

Why give me something in the review queue where the only option is "skip"?

While reviewing I came across . My only option was to "skip". Why did this show up?
user avatar
15 votes
0 answers
167 views

Visited Links No Longer Distinguishable

Apparently, visited links are no longer distinguishable from the rest. They used to be in a slightly different shade than non-visited ones. Personally, I found the feature to be very helpful, and I'm ...
Lucian's user avatar
  • 48.4k
14 votes
0 answers
205 views

Still having trouble with crashes when composing answers in Chrome

I don't know if this is true for other people, but I am still experiencing at least some of the problems described here and here, namely that Chrome crashes when I try to write answers that are too ...
Qiaochu Yuan's user avatar
13 votes
0 answers
224 views

Frustrations with sorting questions/answers by score

I was recently hunting for an old answer of mine, and remembered it as being relatively high-scoring. To find it, I went to my answer list on my profile page, and sorted it by score. My answers were ...
Theo Bendit's user avatar
  • 51.2k
13 votes
0 answers
130 views

Links in comments do not work if they contain space before dollar and also square brackets inside MathJax

The format [text](url) is the standard format for using links in the comments. And it works just fine even if the text contains MathJax. Normally, adding spaces ...
Martin Sleziak's user avatar
13 votes
0 answers
2k views

MathJax preview broken when equations contain `\label`s

One can use \tag, \label, \ref and \eqref the usual way ...
Tobias Kienzler's user avatar
12 votes
0 answers
456 views

Left and right positions of some user cards in the question queue

I would like to know if there is a specific reason or justification for some users being are displayed on the left and some on the right as shown in the red boxes.
Sebastiano's user avatar
  • 7,715
12 votes
0 answers
142 views

Repeated (x 24) achievement notification

Today I got a notification for a single achievement ("Nice answer" badge) repeated, about 24 times - the screenshot shows the first ones. Never happened to me before.
leonbloy's user avatar
  • 63.9k
12 votes
0 answers
72 views

Audit answers copy an existing answer? Clicking "comment" means acceptance?

I got a audit question to review today that looked strangely familiar. Checking out the question (I'd read it recently) I saw that the purported answer (just as I remembered) was word-by-word ...
vonbrand's user avatar
  • 27.9k
12 votes
0 answers
94 views

Can't vote to migrate from meta

Another one to pile on the heap: The new closing system seems to have some inadvertent effects on meta, like a strange typo, and the loss of the option to vote to migrate to main: Moreover, as I ...
Lord_Farin's user avatar
  • 17.8k
12 votes
0 answers
160 views

"0 new answer to this question"

There seems to be a bug in the new answer notification system that rarely manifests (this is the first time I've seen it). It seems to occur when two answers are posted almost simultaneously. I saw a ...
joriki's user avatar
  • 239k
11 votes
0 answers
116 views

Improve similar problem searching system

This is a problem which has happened many times when I want to ask a question on MSE. After I finish the title of my question, there'll be a Similar questions box to offer me some similar question. If ...
DreamAR's user avatar
  • 986
11 votes
0 answers
199 views

Privilege page on reduced ads doesn't show on this site, even though there are now advertisements

This site has had advertisements enabled for some time now, as the team has been expanding those to non-technology-related sites, of which this site happens to be the largest. On such sites, users ...
gparyani's user avatar
  • 113
11 votes
0 answers
185 views

Button for citation helper in the editor

The icon for citation helper in the editor Window used to be hyperlink in a speech bubble, see here: Let's get MathOverflow's “Citation Helper” here, too! At the moment the icon is a letter B - very ...
Martin Sleziak's user avatar
11 votes
0 answers
195 views

Strange MathJax quirk, and why it happened

I just encountered the following when editing a question: This is how I ended up with what I had: Start with $sin(t), 0<=t<=pi$ (without the quotes that I ...
Arthur's user avatar
  • 200k
11 votes
0 answers
248 views

Blockquote button interaction with MathJax

Here is a bug which has bitten me a few times now. Suppose I type something like ...
David E Speyer's user avatar
11 votes
0 answers
115 views

Color tag for accepted answers on "Related" posts

I have a question about a convenient feature that seems to have disappeared after the last "overhaul" (or whatever it was) on M.SE. I seem to recall that, in the column of "Related" posts associated ...
colormegone's user avatar
  • 10.9k
11 votes
0 answers
210 views

Using [tag:] markup in posts creates an ugly gap between lines

Using [tag:] markup in posts on (meta.)math.SE creates an ugly and unnecessary gap between the current and the following line of text. For example, see the ...
Ilmari Karonen's user avatar
11 votes
0 answers
950 views

MathJax not rendering correctly on full site on mobile.

When I use mse on my phone I always use the full site because personally I hate the mobile one. This has been a good experience before and I had no problem with mathjax rendering latex incorrectly. ...
Ali Caglayan's user avatar
  • 5,746
11 votes
0 answers
1k views

MathJax and Android's Chrome bug

This is what I see on Chrome 35.0.1916.122, Android 4.4.2 (KitKat), Nexus 5:
Canis Lupus's user avatar
  • 2,565
10 votes
0 answers
436 views

MathJax formulas hidden behind text

I have noticed that MathJax formulas are sometimes hidden behind other text and not properly displayed. I observed this only when using HTML-CSS as MathJax Renderer. (For other options the same ...
Martin Sleziak's user avatar
10 votes
0 answers
112 views

MathJax "jumbled up" in the activity tab of a user

I have noticed questions with long MathJax expression in the title get "jumbled up" when I look at the activity tab of some user - in the part listing the most recent questions and answers. (Maybe ...
Martin Sleziak's user avatar
10 votes
0 answers
146 views

Election page comment anchors don't work

It's pretty straightforward. You get a comment reply on the election page, it shows up on your inbox, and you click it... and you only get to the top of the election page. Nothing more. Even worse. ...
Asaf Karagila's user avatar
  • 395k
10 votes
0 answers
65 views

Editing comments bug

Edit: I have now also posted this bug on meta.SE. I don't know whether this question ought to be deleted. Edit again: Apparently it has already been posted, both on main meta and on stackoverflow ...
Arthur's user avatar
  • 200k
10 votes
0 answers
133 views

"Math Processing Errors" in the Close as Duplicate Preview

I see plenty of "Math Processing Errors" in the close as duplicate preview:
draks ...'s user avatar
  • 18.5k
10 votes
0 answers
88 views

Writing answers - slow rendering + CPU load

This is the same issue like the one presented here, only now with a more powerfull machine. The fact that preview is generated instantaneously makes it hard to write longer answers. Sometimes, even my ...
Beni Bogosel's user avatar
  • 23.5k
10 votes
0 answers
85 views

Duplicate shows as "on hold" in favourite list

Today, I favourited this question on my phone in order to hunt for a duplicate later. After the question was closed as a duplicate, I saw the following in my favourites list: As you can see, it is ...
Lord_Farin's user avatar
  • 17.8k
10 votes
0 answers
62 views

Site thumbnail in community bulletin for blog posts changes between main site and meta

I am not sure if this is intentional or desired behaviour, but the thumbnail for the pinned community blog post in the community bulletin changes depending on whether you view it on the main site (...
Ali Caglayan's user avatar
  • 5,746
10 votes
0 answers
177 views

User name incorrectly linked to revision history

The link on the author's username in this post incorrectly points to the revision history of the post instead of the author's user page. Ditto for other answers in this thread with no revision ...
Bill Dubuque's user avatar
10 votes
0 answers
79 views

Review audit suggests "voting to close" an answer

Just passed a review audit. It suggested I "vote to close" an answer. Please fix this -- making the message dependent on the Q/A bit of a reviewed post should work.
Lord_Farin's user avatar
  • 17.8k
10 votes
0 answers
78 views

Rolling back edits counts as another edit

If you edit and then remove your edit manually then the two edits appear as a single edit under the heading "[Edit removed during grace period]". However, if you roll back your own edit then the grace ...
user1729's user avatar
  • 31.2k
10 votes
0 answers
126 views

Error message when pasting Math into answer

If I am starting to type an answer and copy/paste some MathJax from the question, I often get the error message saying I have to have 30 characters in my answer and I only have xx. I haven't asked to ...
Ross Millikan's user avatar
10 votes
0 answers
198 views

Editing now completely blocked while an edit is pending

In tags should be editable despite pending edit to text and vice versa, I noted that it was bad that one was being forced to review edits in order to be able to edit posts with a pending edit; but at ...
joriki's user avatar
  • 239k
10 votes
0 answers
77 views

LaTeX not rendering with exact duplicate in review

I have come across the following. When reviewing an "Exact duplicate" under the "close votes" the LaTeX doesn't seem to render at all when clicking the supposed duplicate. Is this a bug or is it just ...
Thomas's user avatar
  • 43.7k
9 votes
0 answers
194 views

Can no longer quickly preview LaTeX on MSE

It used to be that every time I wrote a question, the LaTeX in the preview would almost instantly compile. As of this week, I have to wait several seconds before seeing it appear. Nothing on my end (...
Display name's user avatar
  • 5,202
9 votes
0 answers
256 views

Display of MathJax in titles of questions and answers on user profile lists is broken

Starting from a user's profile page, if you list all of their questions or all of their answers, posts whose titles contain complex MathJax formulae are not displayed properly. There are some extreme ...
Calum Gilhooley's user avatar
9 votes
0 answers
147 views

Some titles containing MathJax are shown incorrectly in review queues

I have noticed, several times already, that some titles containing MathJax are rendered incorrectly in review queues, i.e. across multiple rows. I can't remember for sure, but I expect this to also ...
Alex M.'s user avatar
  • 35.3k
9 votes
0 answers
140 views

New questions are not being added to the community bulletin

A meta question is eligible to appear in community bulletin if it is less than two weeks old, has score $\ge3$ and is tagged discussion. There are several questions posted recently which fulfill the ...
Martin Sleziak's user avatar
9 votes
0 answers
132 views

Audit fail "message" bug

Please look at the highlighted text. It is apparent that the escape character did not work as intended. Also, I request the reviewers to observe if it is network-wide.
Anindya Prithvi's user avatar
9 votes
0 answers
223 views

Unable to connect to my account [SOLVED]

I am currently unable to access my MSE account (I’m user number 15381). For years I used to connect from Yahoo without problems. When I do that now I find myself connected as an entirely new, empty ...
Ewan Delanoy's user avatar
  • 61.6k
9 votes
0 answers
222 views

Persistent comment

The site went offline some time ago, and right before it did, I have received a comment reply. I could only read that comment reply after the site came back online. But now it won't go away, even ...
Asaf Karagila's user avatar
  • 395k

1
2 3 4 5
7