Questions tagged [bug]

Indicates a reproducible problem on the site that you believe is due to a mistake, malfunction, or programming error.

Filter by
Sorted by
Tagged with
9
votes
0answers
76 views

LaTeX not rendering with exact duplicate in review

I have come across the following. When reviewing an "Exact duplicate" under the "close votes" the LaTeX doesn't seem to render at all when clicking the supposed duplicate. Is this a bug or is it just ...
9
votes
0answers
111 views

“Math Processing Errors” in the Close as Duplicate Preview

I see plenty of "Math Processing Errors" in the close as duplicate preview:
8
votes
1answer
180 views

MathJax very slow in questions that are closed

MathJax redisplay is very slow in the preview pane while editing answers in closed questions. Redisplay that normally happens in under a second can take up to $5$ times longer. Not too infrequently ...
8
votes
1answer
161 views

Reputation points from a bounty after deleting the question.

I had a question for which I put $500$ points in a bounty. The bounty wasn't taken by anyone. I deleted the question just now and it seems that I got the points back. At least my rep. went up pretty ...
8
votes
0answers
150 views

Two different reputations

In the above picture one can see that two different reputations are showing up in my profile one one the right side and another different on the graph. What is the error I can't understand. Please ...
7
votes
1answer
201 views

“Add comment (requires 50 reputation)” in review

Recently, I got used to seeing: Comments disabled on locked/deleted questions/reviews when I was reviewing. I also finally got that it doesn't talk about "locked/deleted reviews", but should be ...
7
votes
0answers
103 views

Bug in the reputation tab of my own profile

When looking through the reputation tab of your own profile, there are bars for each day, and you click on that bar to get a list of all the reputation changes to your account on that day. However, ...
7
votes
1answer
992 views

quotation marks

$$ X_i = \begin{cases} 1 & \text{if the }i\text{th voter will vote "yes"}, \\ 0 & \text{if not}. \end{cases} $$ $$ X_i = \begin{cases} 1 & \text{if the }i\text{th voter will ...
7
votes
1answer
201 views

Wrong answer count for questions with deleted answers

There is a slightly annoying new feature/bug that I first noticed one or two days ago and seems related to joriki's question wrong answer count after an answer was deleted and undeleted For instance, ...
7
votes
1answer
152 views

Exact duplicate doesn't require answer but claims one exists

This question was (rightly) closed as an exact duplicate: https://math.stackexchange.com/questions/1717381. (If I'm not mistaken, only moderators can do that.) The message at the top differs from the ...
7
votes
2answers
484 views

Math Jax isn't working as it used to

In the last days, I always needed to refresh the page after I clicked on something like 1 new answer, or this post was edited, else mathjax didn't render the $\LaTeX$ code. About 2 weeks ago, when I ...
7
votes
0answers
79 views

Review audits should not include deleted migrated posts

I was just trying to procrastinate a bit of work, so I figured I'll check the review queue. This came up: https://math.stackexchange.com/review/close/571044 It is a closing vote review of a question ...
7
votes
1answer
248 views

Vox populi badge

Today I have received vox populi badge, but I haven't used maximum 40 votes today nor yesterday nor in last 7 days and I think I have never done it. So why I received it?
7
votes
0answers
62 views

Typo in site CSS disables visited link color in community bulletin

While looking into the math.SE style sheet for this bug report, I happened to notice a simple typo: ...
7
votes
1answer
208 views

No MathJax rendering in preview windows.

I am not getting any MathJax rendering at all in my preview windows. Reproducible on two different machines in three different browsers (chrome, firefox, IE, on XP SP3). Clearing the cache doesn't ...
7
votes
1answer
208 views

A Theorem on Main’s FAQ

Theorem: Hardly anyone reads Main’s FAQ. Proof: It contains broken English ("If you want to get a more information of the site, ..."), which would have been reported and corrected long before now if ...
6
votes
1answer
125 views

Attempts at repeated flagging should fail earlier (if at all)

I flagged a question for moderator attention. After exchanging some more comments with the OP, I wanted to add something to my remarks to the moderators, so I chose "flag" and "in need of moderator ...
6
votes
1answer
357 views

TeX math interacts with italic and bold formatting

In this answer, I noticed a math bug that looks like an interaction between the parser and the TeX system. When you have a word that starts with math and then has italics or bold later, the italics or ...
6
votes
2answers
604 views

Does this question seem to have formatting problems in Safari?

A few minutes ago, a user reported in a moderator flag that this question is not displaying correctly: The whole page (questions, answers, and comments) has formatting problems. Something weird is ...
6
votes
2answers
948 views

MathJax display issues within iOS app

I have been using the Stack Exchange app on my iPhone for three months or four. Generally this app is really appreciated, which provides a relatively quicker connection to this site and a freer ...
6
votes
1answer
184 views

MathJax issue while using SE from phone

I had the following issue for a while, but I thought it's only a problem that I encounter, so I mostly ignored it, however today I installed this app yet the problem still persists so I thought it ...
5
votes
1answer
108 views

Please delete misspelled (ananlysis) tag

Please delete the incorrectly spelled ananlysis tag, which was accidentally used yesterday in https://math.stackexchange.com/revisions/993170/1. (I would have flagged this tag if possible, but I don'...
5
votes
0answers
124 views

Alternative answer notification system (used when composing an answer) doesn't trigger MathJax rendering

When composing an answer, a notification for new answers appears in a blue bar at the top of the screen, rather than the usual one directly below the question. This notification does not trigger ...
5
votes
0answers
165 views

Markdown doesn't recognize URLs with non-ascii characters

I tried to link to the Wikipedia article on Möbius transformations, at https://en.wikipedia.org/wiki/Möbius_transformation, using the markdown ...
5
votes
1answer
248 views

Problems with \not\equiv on Firefox 13.0

For the past few days I've noticed that \not\equiv is not rendering correctly; right now I'm running Firefox 13.0 on a machine running Windows 7. ...
5
votes
1answer
192 views

Why can't I revisit my own deleted question?

I posted a question and then deleted it. The text block turned red, and the "delete" button changed into "undelete". Presumably if I click the "undelete" link it will undelete the question; this has ...
5
votes
1answer
111 views

Over-writing an edit

A curious thing happened. I edited the tags on a question. Simultaneously, a user proposed an edit to the title of the question. That user's edit was approved a few minutes later, and one effect of ...
5
votes
1answer
697 views

Firefox 4 and MathJax \not

I'm currently using Firefox 4.0 on OS X, with STIX fonts installed, and for some reason MathJax (in HTML-CSS mode) is not rendering the \not symbol at all, i.e. for me $a \not = b$ looks like $a = b$ ...
5
votes
1answer
82 views

Wrong timing for comment editing blocking?

I just wanted to edit a comment of mine that was shown as "3 min ago". When I hit the button to commit the edit, I was told that editing is only possible for 5 minutes. OK, so I took too long to edit? ...
5
votes
1answer
112 views

MathJax rendering when browsing next pages of the list of my own answers

While using Firefox 19.0 and navigating to the listing of my own answers the MathJax renders fine on the first page, but does not render when transitioning to the second page. The only way to force it ...
5
votes
1answer
417 views

The \smallsmile and \smallfrown commands render identically to \smile and \frown

In MathJax it seems that \smallsmile and \smallfrown render identically to \smile and ...
5
votes
0answers
149 views

Cannot open question that contains only formulas

On an iPad, when I press and hold on the title of a question that contains only formulas, such as this one, I get "Copy" instead of the usual "Open / Open in New Tab / ..." menu. If I just tap on the ...
5
votes
1answer
69 views

Why can't you improve tag-wiki edits?

When reviewing post edits you have the option to Improve Edit as well as Reject and Edit. These options are no longer available when a tag-wiki edit shows up in the queue (there have been quite a few ...
5
votes
1answer
109 views

“Newest” page not updating

The "newest" page on the main site is currently not updating for me. It previously displayed a question about 10 minutes old, which I answered, but after refreshing the newest page the question has ...
4
votes
0answers
124 views

Problem rendering symbols

In an answer to my question there is a problem with the rendering of the math in Bill Dubuque's answer on chrome while on microsoft edge we have I have the latest update for chrome and have erased ...
4
votes
0answers
81 views

Daily vote limit reached yet votes on the vote cast page only add up to 32 [duplicate]

Last two days I have been voting on some recent community-wiki answers with 0 score, yesterday I used up my 40 votes (not to confused with the user with this name). However today, after the system ...
4
votes
2answers
76 views

Preview eats first and last $ so ignores displaystyle

The preview appears to be eating the first and last dollarsigns in double dollarsigned expressions hence causing displaystyle expressions to be ignored, e.g. see here
4
votes
3answers
136 views

Problem with unpaired [] in math mode in comments [duplicate]

The following text is typeset correctly in a post, but it seems to be broken when posted in a comment. (Markdown somehow interprets left [ as beginning of a hyperlink). ...
4
votes
1answer
838 views

Unusually bold LaTeX now occurring on sidebar and comments

I wanted to start a separate thread about the issue of LaTeX appearing bold, although Kannappan raised it in his recent question, because it appears to have expanded in scope, and because that thread ...
4
votes
0answers
93 views

Moderators: please straighten out loop in “duplicate of” graph

Recently a user asked Is "applying similar operations from left to right" a convention or a rule that forces us to mark one answer wrong? , which is a duplicate of 6/2*(1+2) is 1 or 9?; they ...
4
votes
0answers
87 views

Posting Comments from Review Queues has become error prone

As a frequent commenter-from-review-queues, I've notice a high frequency of errors in doing so in this past week. This is a definite change in site behavior. The error is frequent but not ...
4
votes
1answer
251 views

Nested fractions are misaligned in MathJax

In MathJax, it seems that nested fractions have minor problems with alignment. Specifically, they appear further to the right than they should. It would be interesting to see if this also occurs when ...
4
votes
1answer
126 views

Titles quoted in “possible duplicate of” comments are improperly escaped [duplicate]

To demonstrate the problem, I voted to close this question as a duplicate of https://math.meta.stackexchange.com/questions/12237/show-that-an-element-has-order-p-in-s-n-iff-its-cycle-decomposition-is-...
4
votes
0answers
57 views

Display issue on question without any changes being made

This answer previously displayed properly, and hasn't been edited since. I.e. it looked fine yesterday when I provided the bounty. Also, compare how it appears in the revisions, this is what it looked ...
4
votes
0answers
78 views

Redundant overlapping expressions in review queues when closing as duplicates

Since this is already more than six months this has been reported inside the Mathematics new site theme is live topic, and yet still not fixed, I've decided to put this one separately. If you go to ...
4
votes
0answers
55 views

Rendering of some past links to meta seems to be broken after recent changing of url of meta posts

I have noticed this problem, probably connected with recent change of url's of the posts from meta.math.stackexchange.com/questions to ...
3
votes
2answers
238 views

Strange layout bug when line breaks at end of LaTeX

In my post here some LaTeX renders ok in the preview but incorrectly renders as "12eeeb8e-4fdb-47bf-abc4-2b56e87c5903" in the posted answer. Does anyone see what's wrong and/or how to workaround it? ...
3
votes
0answers
166 views

Strange bug with \frac and \text in comments [duplicate]

In a recent comment, I used the \text{} command inside a \frac{}{} command several times, and the comment was broken. Trimming ...
3
votes
0answers
2k views

Math Processing Error in solution.

I'm not sure if this is the right place to report this. For this particular question, whenever I first load it, I get a [Math Processing Error] only for my solution (question displays fine). When I ...
3
votes
1answer
73 views

New design: “Ask question” overlaps background

When I'm looking at some post, the "ASK QUESTION" text (up-left) overlaps the other text, normally the title of the post. In Chrome 6.0