Questions tagged [bug]

Indicates a reproducible problem on the site that you believe is due to a mistake, malfunction, or programming error.

Filter by
Sorted by
Tagged with
2
votes
0answers
123 views

Using @'s in a comment triggers the “One additional @user” box after editing, even though the users don't exist.

In this comment, I addressed a question that has two @'s in there, without the intention to ping someone. It was no problem to write the comment having two @'s, but after an edit it showed: even ...
1
vote
1answer
62 views

@user not showing up in postings [duplicate]

Possible Duplicate: Comment Link to OP not Possible I am using a Chrome browser. Sometimes, when I use "@user: {my comment}", the @user user name does not show up in the comment posting, but the ...
4
votes
2answers
140 views

Vanishing Reputation

Today I went from $2200$ to $2194$. I checked the reputation tab on my profile and there was nothing there to indicate the loss. Is there any way to see why I lost this reputation?
1
vote
1answer
160 views

Six questions limit per 24 hour

How can I know if I had posted 6 questions previously when would my 24 hour limit gets over for posting more questions? Edit: I had posted 6 questions, after few moments(within 5min) I found 2 ...
2
votes
1answer
87 views

No highlighting on the unanswered tab of mobile site

My unanswered tab looks like this, with favorite tags highlighted and ignored tags hidden: But on the mobile site the tags have no effect on the Unanswered tab: This appears to be a bug, because ...
7
votes
0answers
150 views

Using the Begingroup Extension of MathJax?

I noticed that the site does not seem to use the begingroup extension for MathJax, which could possibly lead to bugs: For example, a macro defined in a comment to a question could have an unexpected ...
8
votes
0answers
63 views

bug not showing what has been changed when reviewing edits

Here is what I get when I want to review the most recent item on "review edits": Somehow the right hand site is missing. Question was by Haruboy15, edit by Learner. Any idea what is happening? EDIT: ...
1
vote
2answers
72 views

Problem viewing rendered output when viewing edits

When viewing edits on questions, is there a way to view previous edits exactly how they would have appeared on the main site, with the LaTeX formatted rather than just the original code? I'm not sure ...
15
votes
2answers
525 views

Should we already give up using Chrome in MSE?

Not exactly news: Chrome crashes frequently when editing math in MSE. And the crash often loses all the work (change the last often to ...
1
vote
3answers
214 views

Math Stack Exchange reputation bug

There seems to be some problem with my reputation. I have received 2 upvotes and the OP accepted my answer, but this is not reflected on my account.
4
votes
0answers
111 views

question on rendering of variables in TeX

Okay, this is nothing urgent. I just don't know where else to ask. It is rather a trivial matter, but here goes: When using the variable $z$, seen most frequently in complex analysis questions: $z$ ...
12
votes
1answer
440 views

I can't search on ^

I was trying to search for duplicates for this question: How to define the $0^0$? But it's very hard to do this, as the search engine seem to ignore the ^ symbol. Searching for "0^0" or "0 0" give ...
2
votes
2answers
400 views

Ten old questions of mine have been downvoted within a span of 2 minutes.

I just noticed that my reputation score dropped significantly since my last time checking in. Upon further inspection I saw that on a number of older question I asked, someone downvoted my questions, ...
2
votes
0answers
39 views

spurious space in edit diff

This is a very minor bug, but perhaps nevertheless worth reporting: In revision $5$ of these revisions, there's a space before the slash in the title on the left-hand side even though, as you can see ...
3
votes
1answer
109 views

LaTeX in tag wikis

LaTeX renders fine when you go to the tag-info page, for example, abelian-groups. However, when you try to add the abelian-groups tag to your post it doesn't render in the pop-up. This is messy. Is ...
7
votes
1answer
192 views

Flood of low-quality flags!

In the past hour or so there has been a flood of automatic "low quality" flags. At the moment there are $33$ of them. Almost all are not low quality at all. Seems quite a trouble to start ...
1
vote
1answer
110 views

evaluation of nested { { } } incorrect/ (matrix/array in block of textstyle) seems to be buggy

I tried to nest textattributes and matrices and this seems to be a bug. An array, assumed to be in mathfrac is in the curly brackets: In principle: ...
0
votes
2answers
652 views

\left and \right vs. \bigl and \bigr

Here is e^{-\lvert\frac{x-\mu}{\sigma}\rvert}: $e^{-\lvert\frac{x-\mu}{\sigma}\rvert}$ The bars on the absolute value are too small, so I decided to make them ...
1
vote
1answer
63 views

How many lines get allocated to “intro to a question” under Questions tab?

I was surprised to see more lines than usual allocated to this question. How does that happen?
3
votes
1answer
295 views

Illegible subscripts, superscripts and exponents

Far too often I find my self wasting precious time tweaking the rendering of subscripts, superscripts and exponents, because the default MathJax rendering is illegible with the default fonts. Can this ...
0
votes
0answers
647 views

intermittent [Math Processing Error] in and around comment

I started getting [Math Processing Error] in the comments under this answer after WimC posted the comment that begins with "@joriki: Err, actually I started with the pdf". The errors occur roughly ...
1
vote
0answers
100 views

Civic Duty silver badge: 301-th vote needed? [duplicate]

Possible Duplicate: Delay in getting badges My function of $\text{Votes}_\text{total}=V(t)$ has finally intersected $V(t)=300$ today. However when I had casted exactly $300$ votes, I didn't get ...
9
votes
0answers
194 views

Editing now completely blocked while an edit is pending

In tags should be editable despite pending edit to text and vice versa, I noted that it was bad that one was being forced to review edits in order to be able to edit posts with a pending edit; but at ...
0
votes
1answer
126 views

Why am I not being notified of comments

I am not being notified of comments on the stackexchange inbox anymore.For example,this question: Evaluating an improper integral Did's comment in response to my comment(made in response to Did's ...
1
vote
0answers
60 views

Process LaTeX math in dynamically loaded answers [duplicate]

When a new answer was posted while I'm writing my own answer, I see a nice notification box, where I can click on a link to load new answers. I just saw a case where the LaTeX code in these new ...
5
votes
0answers
92 views

Pinging sometimes buggy?

Sometimes, I don't get notified if someone addresses me using "@username" in either a thread where I have posted or below one of my posts. At first I thought it's me missing the pings when I get ...
3
votes
0answers
202 views

A small bug: period on the next line after MathJaX

André Nicolas wrote an answer to this question, in which he mentions "the line through $A$ and $B$." It appears in my browser window as: the line through $A$ and $B$. with the period on the next ...
5
votes
1answer
259 views

Minor nag with MathJax freezing computer

So, if I turn on my computer and open Firefox and go to Math Stackexchange's website, my Firefox freezes for 10 seconds. In fact, today, I clicked on the link to Math Stackexchange, and immediately ...
0
votes
0answers
42 views

TeX overlaps text, after display updates due to edits or a click on “$n$ new answers appeared” [duplicate]

Possible Duplicate: A small problem with tex rendering after an edit The problem in the title is cured by a page reload. I encountered it several times while editing answers, and also in a "1 ...
1
vote
2answers
172 views

I keep receiving: 'you can accept an answer in 5 minutes'

I have been trying to accept the answer for this question for 4 hours now. I keep receiving the message 'you can accept the answer in 5 minutes'. Is this something I should worry about? Or just trying ...
4
votes
0answers
104 views

math subtly shifted above baseline

I've recently started to notice a subtle rendering bug that I'm pretty sure didn't use to occur. It manifests rather eratically (Mac OS 10.6.8, Firefox 16.0.1); in fact I just realized that the ...
1
vote
1answer
150 views

problems with TeX rendering today

What's wrong with the software today? When I'm typing or editing an answer, the $\TeX$ doesn't get rendered and all sorts of strange messages are splattered across the screen. After I've saved the ...
1
vote
0answers
41 views

Formatting problem in the 'related questions' bar [duplicate]

Possible Duplicate: problems with TeX rendering today There seems to be some kind of rendering bug in the 'related questions' bar, to wit: The question linked to is this one, and I believe that ...
0
votes
2answers
93 views

List of questions reverting back when using the back button

If I view a question and then press the back button in my browser, the list of questions tends to revert back to an older version than the one I was viewing when going to the question. Often, this is ...
6
votes
0answers
82 views

A small problem with tex rendering after an edit [duplicate]

Possible Duplicate: Editing appears to affect maths-display Sometimes I get some tex rendering (small) problem after I edit my questions. I am adding a screenshot from my latest question where I ...
1
vote
1answer
261 views

Strange rendering of LaTeX

I am on Windows XP running Chrome and IE 7. Both of them render this type of $\LaTeX$. Is there anything that I can do to fix it? Chrome version : Version 22.0.1229.79 m XP Professional; ...
3
votes
1answer
288 views

iOS6 MathJax bug?

I regularly use MSE on a mobile device, as that is when I have the time spare to visit. Since upgrading to iOS 6, instead of MathJax displaying correctly, I get a "Math Processing Error" in the place ...
8
votes
2answers
338 views

Why does @someone sometimes disappear from comments?

I find the following occurring bug weird. When I post a comment I start with @someone. But for some reason this does not always get into the text. I get no error message but it is not there. In ...
9
votes
0answers
76 views

LaTeX not rendering with exact duplicate in review

I have come across the following. When reviewing an "Exact duplicate" under the "close votes" the LaTeX doesn't seem to render at all when clicking the supposed duplicate. Is this a bug or is it just ...
7
votes
1answer
203 views

Editing appears to affect maths-display

I've only noticed this since I hit 2000 rep and gained the editing privilege, but I'm not sure the two are necessarily related. It seems that after I edit a post containing equations, the equations ...
3
votes
1answer
121 views

Unable to log in (Firefox 15.0.1)

Today my profile page didn't recognize me. I didn't succeed to log in using Firefox 15.0.1 and a portable computer. After clicking "login" a refresh message appeared $$$$ After a few seconds the ...
0
votes
0answers
46 views

Main site is not updating. [duplicate]

Possible Duplicate: Lack of activity today. As I'm saying in the title, the main site is not updating to show new questions. Could anyone verify this? Another user confirmed this too.
17
votes
1answer
592 views

Too long LaTex formulae not shown in comments?

If you try to show this formula in comments, it fails. $$M:\left[\begin{array}{cc}x&y\end{array}\right]\mapsto\left[\begin{array}{ccc}x&y&1\end{array}\right]M=\left[\begin{array}{ccc}u&...
5
votes
2answers
365 views

Internet explorer experiences “freeze” when first accessing math stackexchange

When viewing Math Stackexchange using Internet Explorer (IE 9), a "freeze" is experienced when first accessing the website. What I mean is that the Internet Explorer browser momentarily becomes ...
6
votes
0answers
159 views

“You seem to be using Javascript to avoid clicking the radio button…” error when posting a reason for edit rejection

Please fix as soon as possible. I have seen it using Chrome and Firefox, both used on Windows, if it matters. Thank you.
12
votes
0answers
199 views

Still having trouble with crashes when composing answers in Chrome

I don't know if this is true for other people, but I am still experiencing at least some of the problems described here and here, namely that Chrome crashes when I try to write answers that are too ...
2
votes
2answers
466 views

\varnothing does not work

I created a question with \varnothing to denote empty set. In the preview it played nice, but on the question page \varnothing was replaced with \emptyset for some mysterious reason. Why \varnothing ...
1
vote
1answer
92 views

iOS bug? (23/24 August)

Main and meta are nearly impossible to navigate. The "view full site" option isn't registering. I see this: http://i.imgur.com/qsWLc.jpg (note that the alignment is way off) Anyone else?? Now I ...
5
votes
1answer
119 views

Meta FAQ page outdated?

I just took a look at the meta FAQ page, and the section about reputation seems essentially outdated. I don't recall much of a difference in privileges between the main and here (e.g. I can vote to ...
1
vote
2answers
262 views

rendering of radicals

$$ \frac{\sqrt{3(m-n)^2 n^2}}{2} $$ This expression is getting correctly rendered here on meta. I copied and pasted it from math.stackexchange.com. There, the horizontal line did not extend far ...