Questions tagged [bug]

Indicates a reproducible problem on the site that you believe is due to a mistake, malfunction, or programming error.

Filter by
Sorted by
Tagged with
1
vote
1answer
92 views

iOS bug? (23/24 August)

Main and meta are nearly impossible to navigate. The "view full site" option isn't registering. I see this: http://i.imgur.com/qsWLc.jpg (note that the alignment is way off) Anyone else?? Now I ...
5
votes
1answer
119 views

Meta FAQ page outdated?

I just took a look at the meta FAQ page, and the section about reputation seems essentially outdated. I don't recall much of a difference in privileges between the main and here (e.g. I can vote to ...
1
vote
2answers
262 views

rendering of radicals

$$ \frac{\sqrt{3(m-n)^2 n^2}}{2} $$ This expression is getting correctly rendered here on meta. I copied and pasted it from math.stackexchange.com. There, the horizontal line did not extend far ...
3
votes
1answer
215 views

Special characters in question body stop hyperlink working

There is a question whose hyperlink does not work, i.e. the mouse pointer doesn't change when I move it over the question title. Here is a screen shot: This is part of the Unanswered Questions list. ...
1
vote
0answers
84 views

Font not rendering properly

I posted an answer here on the main site concerning the cone over $S^1$. Now the notation I use for this is $CS^1$. On my answer, it looks as if the "$S^1$" next to the big $C$ has been raised up, is ...
11
votes
0answers
155 views

“0 new answer to this question”

There seems to be a bug in the new answer notification system that rarely manifests (this is the first time I've seen it). It seems to occur when two answers are posted almost simultaneously. I saw a ...
4
votes
0answers
83 views

Bug in which the incorrect user was temporarily listed as the owner of a question

In a moderator flag on this question, as well as in the comments, some users report having temporarily seen the user Shaktal listed as the owner of the question, when in fact the question belongs to ...
2
votes
0answers
103 views

Automatic messages are not occurring

Yesterday, When viewing a question/answer: the vote counts updated automatically. a banner automatically told when a post was added or updated. When viewing the Questions page: a banner ...
1
vote
2answers
204 views

Questions not accessible from main page

It appears that certain questions are not accessible from the main page, e.g. this question: Re-writing sign basis. I finally got it over the user's page, but the links on the main page or the tag ...
5
votes
1answer
190 views

Why can't I revisit my own deleted question?

I posted a question and then deleted it. The text block turned red, and the "delete" button changed into "undelete". Presumably if I click the "undelete" link it will undelete the question; this has ...
3
votes
1answer
95 views

Comment Link to OP not Possible

I recently tried to address the OP of this question in a comment. The auto completion doesn't work (at least not for me). How can I (theoretical) call him? Is this a general problem of user, having a ...
4
votes
3answers
1k views

\frac{}{} tex command is not rendered properly .Please help

Recently I have faced a problem in which the \frac{}{} tex command is not rendered properly by my chrome browser. The line between the denominator and numerator ...
2
votes
0answers
44 views

Chrome fails to render the `\vec` template [duplicate]

Possible Duplicate: The \vec command appears broken in Windows XP The \vec command seems to fail to render. Here's a pic. The version is 20.0.1132.57 m
4
votes
2answers
430 views

MathJax bug: spurious thick hlines in array on IE

This answer encounters a bug rendering arrays on IE, viz. compare two thick hlines in the first pic (on IE 8) vs. the correct rendering in the second pic (on Opera 12). Is there a workaround? Also ...
11
votes
1answer
196 views

Suggestion for changing LaTeX preview/compile frequency.

It appears that the preview box for making a new post updates on every key press. For small posts this is very useful and makes the whole process very user friendly as it permits immediate feedback on ...
5
votes
2answers
212 views

Votes ending up at the wrong answer

For question with more than one answer with the same number of votes, it can happen that the vote for an answer ends up at the wrong answer. I think this happens if a partial update or reload changes ...
4
votes
3answers
135 views

Problem with unpaired [] in math mode in comments [duplicate]

The following text is typeset correctly in a post, but it seems to be broken when posted in a comment. (Markdown somehow interprets left [ as beginning of a hyperlink). ...
2
votes
0answers
159 views

Strange Inbox Behaviour

Is it just me, or there more people that feel that the inbox behaviour is kind of strange. It seems that I miss some comments referenced to me and cross talk with other stack sites also doesn't seem ...
6
votes
1answer
246 views

Problems with \not\equiv on Firefox 13.0

For the past few days I've noticed that \not\equiv is not rendering correctly; right now I'm running Firefox 13.0 on a machine running Windows 7. ...
1
vote
1answer
104 views

Lines and Math Processing Error in a page while editing a deleted answer

While I was editing an answer that I had deleted, it displayed with lines and a Math processing error Here's a screenshot: This affected all the other answers to the same question and the ...
4
votes
1answer
221 views

Supporter badge issue

Today, first time I logged-in to math.stackexhange.com. I have other associated accounts also, so I got $101$ reputation initially. I vote-up one question then ...
3
votes
0answers
162 views

Strange bug with \frac and \text in comments [duplicate]

In a recent comment, I used the \text{} command inside a \frac{}{} command several times, and the comment was broken. Trimming ...
8
votes
2answers
326 views

Duplicate banner breaks LaTeX

On several recent occasions, after closing a question as a possible duplicate the automatic banner breaks the $\LaTeX$ requiring manual intervening. I don't recall it was like that before, and I ...
2
votes
0answers
54 views

Drop box and Reputation page displaying different totals

Right now, my dropbox claims I've earned 295 reputation points; but the total listed in my reputation page is listed as 305. Here's a screenshot (sorry, I don't have the necessary software to edit ...
3
votes
1answer
164 views

Not getting notifications of a new answer posted on page

Usually I get a notification at the top when a new answer is posted to a question that I'm reading, but recently this has not been the case. This has happened several times and I've had to delete my ...
1
vote
2answers
310 views

MathJax fails when rendering long digit strings on iOS

This answer formats properly on Safari 5.1.7 on Lion, but on the iPad with iOS 5.1 the √2+6/√2=2.638958433764... does not format properly and I only see the MathJax, i.e. \$\sqrt{2}+\frac{\sqrt{6}}{2} ...
2
votes
2answers
161 views

Code is indented incorrectly

I recently pasted the following code: ...
6
votes
2answers
575 views

Does this question seem to have formatting problems in Safari?

A few minutes ago, a user reported in a moderator flag that this question is not displaying correctly: The whole page (questions, answers, and comments) has formatting problems. Something weird is ...
3
votes
0answers
2k views

Math processing error and other issues with MathJax in Safari

These days I frequently encounter MathJax problems as shown in the figure below. Even if I reload the page a few times, the issue remains. This seems to happen on and off. Am I the only one having ...
1
vote
1answer
380 views

Problem with enlarged fonts in Firefox

I use firefox (ubuntu) with enlarged fonts and have a problem with LaTeX formulas. They don't fit the space they a meant to occupy and overlay the ordinary text: Link to the answer on the screenshot. ...
0
votes
0answers
82 views

What's up with the Main User Sites?

The Meta User Site looks normal, but the main user site seems to be mix up: I'm using Firefox 12.0
53
votes
5answers
2k views

The scope of \newcommand is the entire page

LaTeX on this site supports \newcommand and \renewcommand. This is very nice, but I noticed that the scope of these definitions ...
9
votes
1answer
1k views

MathJax bug upon page refresh

When entering this answer, everything looks good. Editing and saving also work fine. However, when I refresh the page I get $\color{red}{\textit{[Math Processing Error]}}$ for the line tagged $(3)$. ...
0
votes
1answer
94 views

Faq doesn't explain reputation I got for an answer [duplicate]

Possible Duplicate: invisible, unawarded upvote My answer got 10 upvotes, and according to my user page, I received 10 reputation points for the first 9 upvotes, and 6 reputation points for the ...
11
votes
4answers
907 views

Showstopper bug: MSE+MathJax unusable for 6 months with Chrome

For roughly six months or so, since around the latest MathJax deployment, the site has been highly unstable using recent Chrome versions (17-22) on Windows 7. I see guaranteed page freezes composing ...
6
votes
1answer
411 views

Annoying bugs when using Chrome

After recent update of Google Chrome I got two following problems: When I'm typing my answer every 3-5 minutes my browser crashes down and say that I had to refresh the page to return back. But after ...
6
votes
1answer
107 views

Bug in reputation counter.

Earlier today I downvoted an answer which has a cost of 1 reputation point. Later I retracted my downvote which caused the missing point to return. In between I also capped out at 245 points (votes+3 ...
3
votes
1answer
130 views

Problem with cases enviroment

I am not able to pinpoint where the problem is - it seems that [] are the culprit there. Anyway only one of the following almost identical codes is rendered. (At the moment.) ...
7
votes
1answer
130 views

Unreliable search box when looking for users on meta

This is a minor issue but a bit annoying: The list of users page on meta was recently modified. Since that change was effectuated, the search option's behavior is somewhat erratic: While users ...
2
votes
1answer
158 views

Bug: answer posted after closing the question.

The question https://math.stackexchange.com/questions/132072/does-doing-mathematics-make-you-more-intelligent was closed, but 13 minutes after closing there was an answer posted. I suppose this is a ...
6
votes
2answers
275 views

Wrong HTML rendering of inequality signs

I'm seeing some TeX formulas such as $i<k-1$ rendered with &lt in HTML where there should probably have been &lt; ...
0
votes
0answers
132 views

comment with line-filling equation gets garbled, with signature on top of text

The display of this comment is badly corrupted in my browser (Firefox 11.0 on Mac OS 10.6.8). The signature gets displayed on top of the end of the text. Since the comment contains an equation that ...
2
votes
1answer
93 views

Reject edit with custom rejected

There is a pending edit to user Riemann's (not the mathematician) answer to Evaluating Limit Question. It adds content to the answer, which seems useful but should not be attributed to the original ...
5
votes
2answers
387 views

Spurious space within number

In this comment, the penultimate number in the list, $59930$, is displayed (in Firefox $11.0$) with a spurious space between the two $9$s. I made sure I hadn't inadvertently pasted any invisible ...
10
votes
3answers
1k views

Certain comment contents break LaTeX rendering for the whole page

I commented just some minutes ago on this question, and every post in math.SE returned a [Math Processing Error]. Not only for me, but for every other user. What is going on with this question. I ...
3
votes
1answer
295 views

Nested MathJax environments render correctly in the preview, but are broken in the final post

It seems like \\ doesn't work correctly here, and I need \newline instead: $$ \vec{\nabla} \times \vec{A}(\,\vec{r}) = \begin{...
4
votes
1answer
834 views

Unusually bold LaTeX now occurring on sidebar and comments

I wanted to start a separate thread about the issue of LaTeX appearing bold, although Kannappan raised it in his recent question, because it appears to have expanded in scope, and because that thread ...
7
votes
1answer
518 views

MathJaX Bugs - `Show Math As ->TeX Commands` and Bold Math in comments

I am using Chrome 18.0.1025.142 on a Windows 7 machine. There are two recent behaviours of MathJaX I have observed: We may want to see the TeX commands for some of ...
1
vote
2answers
334 views

Latex not rendering properly

I recently edited this person's question here. However the \begin{eqnarray*} command does not seem to be functioning correctly as the two rows in the array are now ...
3
votes
0answers
51 views

The Inbox thingie crashes Safari on my ipod

For about a day and a half now, whenever I try to open the Inbox thingy on the top left corner, my iPod's Safari browser dies. This is an up-to-date iPod/safari. I am not able to provide mucho more ...