Questions tagged [bug]

Indicates a reproducible problem on the site that you believe is due to a mistake, malfunction, or programming error.

Filter by
Sorted by
Tagged with
7
votes
1answer
323 views

I was prematurely awarded an association bonus

I just received a +100 reputation bonus; according to the banner at the top of the page, it was because my associated English Usage account had reached 200 reputation points. But I had only created ...
11
votes
1answer
327 views

unupvote without edit?

Something strange just happened. I noticed that my reputation had dropped by $40$ points. I went to the reputation page and saw four "unupvotes", all within one minute, on four different answers, some ...
2
votes
1answer
88 views

Daily reputation counter. Possible bug.

My daily reputation counter on the main site in the "drop down infobox" at the top of the page did not reset from yesterday. So it shows I have 290 rep for "today" which includes the 100 rep I earned ...
0
votes
0answers
48 views

Opening in a new tab or a new window [duplicate]

Possible Duplicate: MathJax menu obliterates link menu when the entire link is LaTeX When one right-clicks on the subject line of a posting one has not seen, one can choose "Open link in new tab" ...
1
vote
0answers
91 views

Logging into the Chat site

I have not been able to log into the chat site for a few says now. All the tests that are done by the test thingie end up being ok, but... If I log out of all SE sites, then back into the math.SE site ...
3
votes
1answer
63 views

Unable to view user pages.

I am currently unable to view anyone's user page here or on the main site. Whenever I attempt to do so, I am redirected to the standard error page. This has never happened to me before, and does not ...
2
votes
1answer
109 views

Display bug: word at end of line is not displayed

In the 2012-02-26 19:48 revision of this answer the word "only" is erroneously not displayed at the end of the first line in the case $\rm\:n > 1$, in IE 8.9.7601.17514, see screen grab below.
2
votes
1answer
274 views

Bug: HTML character references allowed in MathJax in preview but not on save

Here are some numeric character references outside MathJax (entered as ♯ + ♭ = ♮): ♯ + ♭ = ♮ and inside ...
6
votes
1answer
912 views

quotation marks

$$ X_i = \begin{cases} 1 & \text{if the }i\text{th voter will vote "yes"}, \\ 0 & \text{if not}. \end{cases} $$ $$ X_i = \begin{cases} 1 & \text{if the }i\text{th voter will ...
7
votes
1answer
246 views

Vox populi badge

Today I have received vox populi badge, but I haven't used maximum 40 votes today nor yesterday nor in last 7 days and I think I have never done it. So why I received it?
10
votes
3answers
294 views

MSE becomes unresponsive while I am answering questions

Recently (last few days or so, never before) I've noticed that every time I answer a question, at least once during the process my tab will become unresponsive (without Chrome alerting me that the ...
3
votes
0answers
175 views

LaTeX rendering deferred poorly

The bookmarklet that is used to display MathJax in chat uses the Ajax "complete" event to know when to render the page contents. Recently, it has been noted that new $\LaTeX$ does not get rendered ...
4
votes
0answers
104 views

Tex does not work in review

When I try to review a question/answer, most of the time Tex does not work. I do not know if this is a problem of my computer but I have no problem while looking at the questions. Do you have any idea?...
5
votes
1answer
221 views

Reputation page doesn't show breakdown for more than 2 days ago [closed]

I performed a reputation recalc and my reputation dropped 50 points. Not knowing why that should be, I went to my reputation page and noticed that daily reputation was shown, but the triangles were ...
-2
votes
1answer
112 views

Discrepancies between profile and /reputation pages

I went to my profile in search of an answer I wrote some while ago, I tried to recall the date via reputation gain at the said date. In the process I ran across a date in which it was indicated I had ...
14
votes
1answer
184 views

five-minute limit message should take precedence over five-second limit message

This is a somewhat trivial bug, but a bug nonetheless. It sometimes happens that one starts editing a comment, and then upon submitting the edit one gets an error message that the comment can only be ...
8
votes
1answer
207 views

A Theorem on Main’s FAQ

Theorem: Hardly anyone reads Main’s FAQ. Proof: It contains broken English ("If you want to get a more information of the site, ..."), which would have been reported and corrected long before now if ...
1
vote
2answers
460 views

MathJax rendering poorly (OS X 10.7 Lion)

I recently bought a new laptop and I am seeing very poor MathJax rendering. I now see the ugly beast below, rather than the beautifully rendered equations that I saw previously. Is there a simple fix?
11
votes
1answer
320 views

old \def definitions linger

It's possible to use \def, and it usually works. However, there's a problem in that the definitions stick around and there seems to be no way to get rid of them ...
4
votes
1answer
149 views

Latex not rendered on FF 8.0 under Windows 7 (and editing bugs)

All new to this site. From the start, Latex is rendered as typed, not translated into mathematical typesetting. I realize there are duplicate question, eg LaTeX Rendering problem in firefox but I ...
5
votes
2answers
176 views

Problem with flag weight audit

I've redacted the name of the user in question, but as far as I have seen they've been an upstanding and productive member of the community, which made me mildly surprised to see that they have a flag ...
6
votes
1answer
166 views

preview ignores double dollar signs in Safari

I'm seeing the same behaviour described in Preview eats first and last $ so ignores displaystyle, an old bug report that's been marked status-completed for over a year. This started about a month or ...
3
votes
1answer
143 views

The site degenerates on iPhone every couple of days

I have a strange problem. Every few days the site loses functionality, I cannot post comments or flag, I cannot close or even view my inbox. All the popups say that an error has occurred but never ...
9
votes
1answer
133 views

Meta question 1154: “Too many redirects”

When I attempt to go to this question I get ERR_TOO_MANY_REDIRECTS from Chrome, whether I'm logged in or not (the latter using an incognito window). IE 8 seems to just infinite loop: eventually SE ...
8
votes
1answer
116 views

Reviewing past reputation raises error message

When I go to my profile, click on the "reputation" tab, and choose either the "post" or "time" views, I get the error message "Error occurred when loading post body" when trying to open a past date (...
1
vote
1answer
3k views

LaTeX Rendering problem in firefox

Not sure if it's just me but I've been having problems rendering some LaTeX in firefox. For example this question: Proof of Bochner formula/ Weitzenböck formula in a non-normal frame . It does ...
1
vote
4answers
740 views

Why double backslash is sometimes needed?

I noticed the problem in this post in the definition of $\mathbb N_\infty= \{0\} \cup \{\frac1n; n\in\mathbb N\}$. However, I was not able to reproduce the problem from the post (I do not know why ...
2
votes
1answer
291 views

LaTeX rendering broken on iPhone

This is related to a previous question, but that question is marked (status-completed), so something new must have happened. I was able to read MathJax on my iPhone a week ago, but now when I try to ...
2
votes
0answers
147 views

Problem with Chrome rendering some Latex [duplicate]

Possible Duplicate: Formula layout bug Chrome has been rendering some Latex badly on my computer lately. I've taken a screenshot of what it looks like, which I found on this question, (The ...
5
votes
1answer
122 views

Formatting in the Search Results page breaks when the query contains certain terms

I've noticed that when a search query contains terms that are usually typeset in $\LaTeX$, the formatting in the Search Results page becomes messed up. I'm assuming this issue occurs because the ...
3
votes
1answer
198 views

Reputation mis-represented

In http://meta.math.stackexchange.com/questions/1404/identifying-a-dis-accepted-answer/2936#2936 Hendrik mentions that the feature showing which answer was disaccepted is now available. However the ...
12
votes
1answer
360 views

A peculiar user name bug

Any attempt to view the user page of this user results in a blank page. I suspect this is because the name s/he has chosen is identical to the name of a directory in some systems that one (usually, ...
1
vote
1answer
177 views

Typo in description of “established user”

User hover cards allow you to show off your awesome to other users in our network. (from here.) A noun ("reputation"?) should come after "awesome".
3
votes
0answers
65 views

User profile location [duplicate]

Possible Duplicate: Location change in my user profile So I never set a location in my profile, but I recently saw that StackExchange was smart enough to set it for me. It decided that my ...
12
votes
1answer
393 views

Old usernames and names of deleted users in CW-mode

I noticed this several times already: In CW-questions e.g. here (active user) or answers e.g. here (deleted user) not the current (or anonymized) user name but rather the one that was active at the ...
5
votes
1answer
127 views

Statistics Badge Typo

Just a small typo I noticed, it appears that the mouseover text for the bronze-statistics badge says: bronze badge: 1000 upvotes on 20 questions.
4
votes
1answer
480 views

Why the sudden jump of 100 points in my reputation ranking?

(Tuesday, 30.Aug.2011, Taiyuan China time) Until a day or so ago, my reputation ranking was 774. Then, suddenly, with no activity on my part, it is 874, exactly 100 points higher. What happened?
7
votes
1answer
181 views

Wrong answer count for questions with deleted answers

There is a slightly annoying new feature/bug that I first noticed one or two days ago and seems related to joriki's question wrong answer count after an answer was deleted and undeleted For instance, ...
3
votes
1answer
91 views

Small markdown parsing bug in comments

After I voted to close this question, the automatically generated comment possible duplicate of Finding the limit of $n/\sqrt\[n\]{n!}$ exhibited a small bug. Its source is ...
8
votes
1answer
112 views

Bug in math rendering of question title after canceling edit

On this question, if I go to edit my answer and then click "cancel" beside the submit button, the title of the question changes to "If (a2n)(a_n^2) converges to 00, then (an)(a_n) converges to 00" ...
7
votes
1answer
95 views

Tex not rendering in preview box while trying to answer my own question

I asked a question which was answered quite nicely: How to calculate the local factor at the infinite place of a function field? but I wanted to post a follow up answer with an explicit calculation, ...
13
votes
3answers
287 views

broken Amazon links

I tried to include two links to Amazon in this answer, one to the amazon.com page of a book and one to the amazon.de page of the same book. (This made perfect sense, since the two pages contain ...
2
votes
2answers
234 views

Italic variable appears as \$n\$ in browser title

See Sum of $n$ consecutive numbers divided by $n$ for an example. The title of this question has the variable $n$ in italics. When rendering in the browser title bar it is displayed as \$n\$. I am ...
0
votes
2answers
226 views

Mathjax in Firefox 5

I am running the latest version of Mozilla firefox and there seems to be some problem: The math font appears dark. It's been happening for the past two days. Before it was working fine. Below is the ...
8
votes
3answers
293 views

Comment error while posting comments [duplicate]

When I want to give a comment on a question/answer to a particular user, say David, i generally type @David: This is blah,blah... But recently that is the past 2 days, I am observing that the "@" ...
10
votes
3answers
1k views

Broken imgur-links

Is there any plan to take care of broken imgur image-links? They look like this: (This picture is taken from Bill Dubuque's answer here which was posted not even two months ago—look at the ...
8
votes
1answer
107 views

404 page is getting mixed up with maintenance page.

This page should probably be a 404, but instead it says the site is offline for maintenance. http://api.math.stackexchange.com/posts/ I am aware that that is not supposed to be a valid URL, but I ...
1
vote
1answer
78 views

“Show source” no longer displays the TeX-source on the main site (FF 5, OS X 10.6)

The following happens to me using Firefox 5.0 on OS X 10.6.7, but also on Firefox 4.0.3 (with all plugins disabled and emptied cache, restarted etc). It doesn't happen with Safari 5.0.5, though. ...
10
votes
1answer
202 views

Bounty ended early?

I had a bounty on Asymmetric Hessian matrix, started "jun 17 at 9:27", as can be seen for instance from the last modified date on the asker's page. It is now approximately 18:10 on June 23, and the ...
11
votes
1answer
267 views

LaTeX does not render on a user page after navigating using page numbers or changing the sort criterion

The title describes the problem pretty well. I will use Sivaram's user page as an example, since his question and answer titles have a fair bit of LaTeX in them, but I am seeing this problem on all ...