Questions tagged [bug]

Indicates a reproducible problem on the site that you believe is due to a mistake, malfunction, or programming error.

Filter by
Sorted by
Tagged with
8
votes
3answers
293 views

Comment error while posting comments [duplicate]

When I want to give a comment on a question/answer to a particular user, say David, i generally type @David: This is blah,blah... But recently that is the past 2 days, I am observing that the "@" ...
10
votes
3answers
1k views

Broken imgur-links

Is there any plan to take care of broken imgur image-links? They look like this: (This picture is taken from Bill Dubuque's answer here which was posted not even two months ago—look at the ...
8
votes
1answer
107 views

404 page is getting mixed up with maintenance page.

This page should probably be a 404, but instead it says the site is offline for maintenance. http://api.math.stackexchange.com/posts/ I am aware that that is not supposed to be a valid URL, but I ...
1
vote
1answer
78 views

“Show source” no longer displays the TeX-source on the main site (FF 5, OS X 10.6)

The following happens to me using Firefox 5.0 on OS X 10.6.7, but also on Firefox 4.0.3 (with all plugins disabled and emptied cache, restarted etc). It doesn't happen with Safari 5.0.5, though. ...
10
votes
1answer
202 views

Bounty ended early?

I had a bounty on Asymmetric Hessian matrix, started "jun 17 at 9:27", as can be seen for instance from the last modified date on the asker's page. It is now approximately 18:10 on June 23, and the ...
11
votes
1answer
267 views

LaTeX does not render on a user page after navigating using page numbers or changing the sort criterion

The title describes the problem pretty well. I will use Sivaram's user page as an example, since his question and answer titles have a fair bit of LaTeX in them, but I am seeing this problem on all ...
9
votes
1answer
216 views

Automatic removal of comments when a question gets closed as “exact duplicate”

It happened to me several times that a comment I made was no longer there after a question was closed as an exact duplicate. It is hard for me to tell what exactly is going on because I can't see or ...
7
votes
1answer
209 views

Duplicate “Possible Duplicate” box

Amusingly, the question Is there a subfield F of the complex field with [C:F]=3?, which was closed as a duplicate, has two "Possible Duplicate" boxes, each indicating the same question as the possible ...
11
votes
1answer
136 views

What to do about my own old posts with broken (La)TeX?

The recent change in the MathJax rendering engine broke quite a few of my older posts in which I used \\[ and \\] for delimiting ...
7
votes
1answer
207 views

No MathJax rendering in preview windows.

I am not getting any MathJax rendering at all in my preview windows. Reproducible on two different machines in three different browsers (chrome, firefox, IE, on XP SP3). Clearing the cache doesn't ...
4
votes
2answers
230 views

MathJax not rendering in review box in FF4

Since I upgraded to Firefox 4.0, I've tried to ask two questions on the main page, but the functions aren't rendering in the review panel. Since that feature is essential to making sure my question ...
1
vote
0answers
126 views

“Bar m” needs love in Firefox 4. [duplicate]

Possible Duplicate: Firefox 4: MathML vs MathJaX "Bar m" i.e. $\bar{m}$ looks fine in Firefox 3.6, but is still broken in the release version of Firefox 4.0
3
votes
2answers
165 views

Can't suggest edits to tag wikis on meta; excerpts not consistently shown on tags page

It appears that there is no ability to suggest edits to tag wikis on meta (at least, I can't). It also appears that several tags that have excerpts are not showing anything on the tags page (e.g., ...
10
votes
2answers
205 views

A comment that has changed author

In my answer, I am pretty sure that the comment "@Arturo, I use AC without any guilt!" was written by me, yet now I see it incorporated into Robin's comment that immediately preceded it. That's ...
15
votes
4answers
2k views

Firefox 4: MathML vs MathJaX

I recently started using Firefox 4. It seems that the browser understands MathML. However, the output is not as pleasing as the old MathJaX. Will this improve when Firefox 4 gets out of the Beta phase?...
16
votes
1answer
351 views

Math typesetting bug when a question is closed.

https://math.stackexchange.com/questions/22815/pi-4-how-to-disprove I have noticed this before as well. When a question is marked duplicate and closed, the possible duplicate question appears at the ...
0
votes
2answers
273 views

why is badge awarded ?

could anyone tell me why is citizen patrol badge awarded ?.........It shows that i earned this badge 1 hour ago...but i have'nt logged in for about a day.What is meant by first flagged post ? [Note ...
7
votes
2answers
171 views

wrong answer count after an answer was deleted and undeleted

I posted an answer at Does the following series converge?, then noticed it was wrong, deleted it, edited it, and undeleted it. (The system asks whether I want to "vote to undelete", which is a bit ...
1
vote
0answers
78 views

MathJax on questions display page

The MathJax only renders correctly for some of my questions on my profile page, but when I click through to the question, it will render correctly.
4
votes
1answer
91 views

(Probably) A bug on the links to meta in math.se

In my recently asked question in math.se I see this: I guess it's a bug. I see it on the visit meta links. Thanks in advance!
2
votes
2answers
146 views

Editing an answer produced a new answer.

This answer was supposed to be an edit of prior answer, but the software incorrectly posted it as a new answer. Update I found another probably related problem - see my comment to Jeff's answer. Now ...
5
votes
2answers
129 views

Problems with searches that include user number

As of today, I've been having some weird behavior in searches that include the user number. If I click on a tag in my user page, so that it performs a search for that particular tag and my user ...
2
votes
1answer
165 views

Double backslashes no longer working in TeX

I was pretty sure the admins had fixed things so that two backslashes worked to insert a new line in TeX, but it no longer seems to work. Or rather, it works in the preview page, but not in the final ...
6
votes
1answer
694 views

Firefox 4 and MathJax \not

I'm currently using Firefox 4.0 on OS X, with STIX fonts installed, and for some reason MathJax (in HTML-CSS mode) is not rendering the \not symbol at all, i.e. for me $a \not = b$ looks like $a = b$ ...
6
votes
1answer
323 views

TeX math interacts with italic and bold formatting

In this answer, I noticed a math bug that looks like an interaction between the parser and the TeX system. When you have a word that starts with math and then has italics or bold later, the italics or ...
23
votes
3answers
355 views

Removing upvote in first five minutes eliminates possibility of restoring upvote later

Something like the following scenario has happened to me two or three times since I've been active on this site (and happened again today). I read through an answer, like it, and upvote it. Then I ...
11
votes
1answer
218 views

“Your votes are too old to be changed”

Now that the election phase has begun. attempts to click on the "nth choice" buttons beside each candidate result in the titular error message. What, exactly, is going on?
4
votes
1answer
143 views

Changing user profile may make recent activity log temporarily unreadable

I changed the information in my user profile and shortly afterward clicked on (my) user activity log to see whether this action is logged. Instead of getting the activity log, the page failed to load ...
4
votes
2answers
233 views

Strange layout bug when line breaks at end of LaTeX

In my post here some LaTeX renders ok in the preview but incorrectly renders as "12eeeb8e-4fdb-47bf-abc4-2b56e87c5903" in the posted answer. Does anyone see what's wrong and/or how to workaround it? ...
1
vote
1answer
121 views

font size on math.se

When i change the font size in the browser setting (Mozilla) it is getting reflecting on other pages but not on math.se page ? please explain what could be wrong ?
2
votes
0answers
113 views

Behaviour of `*` and `_` immediately after `$ ` [duplicate]

Possible Duplicate: Italics/emphasized text not working after a mathematical formula I've noticed that sometimes if I try to emphasize text right after a mathematical formula, it will be parsed ...
2
votes
2answers
158 views

Meta.Meta: A bug in the meta Community♦ user?

This question was bumped by the Community♦ user, even though it has an upvoted answer, and it was tagged status-completed. Maybe the meta Community♦ user should be trained not to bump meta questions ...
9
votes
2answers
284 views

MathJax menu obliterates link menu when the entire link is LaTeX

When the title of a link is entirely in LaTeX, e.g. a question named on the front page such as this one, then there is no way to get the link menu (e.g. to copy the url) since the MathJaX menu applies ...
1
vote
0answers
51 views

Battling the ad-hoc limited URL syntax [duplicate]

Possible Duplicate: Links to Wolfram alpha don't appear I'm wasting too much time having to figure out how to correctly quote URL's to get them to match the limited subset allowed here (by ...
10
votes
3answers
206 views

Italics/emphasized text not working after a mathematical formula

In this post over here: Convergence of Series of Functions i have noticed an error. When i put * a * the text doesn't turn italic, but its remaining the same. Not sure whats problem.
21
votes
5answers
1k views

Please fix captcha - it hampers math sites much more than others

I intended to elaborate on the captcha problems in the original thread, but since it has been locked, I have no choice but to create a new thread. I think it is very important that the SE designers ...
4
votes
1answer
79 views

In the preview, the number of dollar signs doubles every time a formula is used

On Chrome and Firefox under Ubuntu, I get the following strange behavior:
5
votes
1answer
125 views

Did not get 100 rep for account assosiation

I registered today using the same openid as for all my other stackexchange accounts, but I did not get the usual 100 rep for linking accounts. Is it a bug, did I do something wrong or am I missing ...
4
votes
2answers
75 views

Preview eats first and last $ so ignores displaystyle

The preview appears to be eating the first and last dollarsigns in double dollarsigned expressions hence causing displaystyle expressions to be ignored, e.g. see here
7
votes
2answers
3k views

The \not\mid symbol is not working well

I have seen a lot of issues regarding LaTeX being posted here and very recently i have noted one LaTeX. The \not\mid Symbol is not showing properly. It's showing like this: $p \not\mid q$. You may ...
3
votes
1answer
280 views

Latex rendering error

At least for myself and the original poster, the thread at Finding roots of polynomials, negative square root does not render correctly. From OPs post: "yep tried reloading a few times, the ...
4
votes
1answer
267 views

Different behavior in parsing LaTeX code in the previewer and in the saved post

I posted this answer a few minutes ago. After the display, I had written $\int_E f\\,d\mu$ to get the thin space; the previewer parsed it correctly (and parsed it ...
3
votes
2answers
289 views

It says “add / show 2 more comments” but there is only one comment under there.

This is minor. I'm using firefox on a Macintosh. I see this: Here: Human checkable proof of the Four Color Theorem? It says "add / show 2 more comments" ... but when I click there is only one ...
2
votes
1answer
97 views

What are the white brackets around a questions stats

Today I noticed the question about writing a paper in algebraic geometry here had something funky with it on the front page. It had big white brackets around its question stats. What is this?
2
votes
0answers
46 views

Underscore formatting bug, excited (maybe) by subscripts of nothing. [duplicate]

Possible Duplicate: Matrices not rendered correctly I'm trying to display old-style notations for combinations, that is, ${}_nC_r$ for the thing now typically written $n\choose r$. To get the "$...
3
votes
1answer
123 views

Layout bug: comments overflow into RHS pane

In this thread the comments are displaying so wide that they overwrite all the text in the rightmost pane (which includes "visit meta", "nn people chatting", etc). The bug exists in both IE and Chrome....
2
votes
1answer
70 views

Questions cut off

On the main question list (main site and meta), I see this: The questions are cut off at some narrow width as if something is overlayed on top of them. I have seen this in Firefox 3.6.9 on a Mac 10.4 ...
3
votes
0answers
62 views

TeX in comments [duplicate]

Possible Duplicate: Re-render MathJax in comments When it shows "2 more comments" (and you press the icon) for example, the TeX disappears and we are left with code between dollar signs.
5
votes
2answers
134 views

A few more graphic styling glitches

None of these are critical, just polishing stuff. When breaking out the up/down votes on a post, the top number crashes into the separator line: For some badges, e.g. taxonomy on the parent site,...
3
votes
1answer
97 views

New design: inconsistent rendering by preview

Attention Jin: The new design has introduced some rendering inconsistency between the preview and final post. In the beta what you saw in the preview was exactly what was rendered in the final post. ...