Questions tagged [bug]

Indicates a reproducible problem on the site that you believe is due to a mistake, malfunction, or programming error.

Filter by
Sorted by
Tagged with
8
votes
1answer
74 views

New design: checkmarks on questions with accepted answers too hard to see

This is maybe minor, but it used to be really easy to tell if a question had an accepted answer and it's annoyingly hard now. I guess you want the checkmark to be lighter than the text, but maybe you ...
2
votes
1answer
117 views

New design: “Vote to close” box layout is broken

The "exact duplicate" etc. labels have too much vertical space, which makes them look as though they are associated with the previous description rather than the one that follows. The culprit seems to ...
3
votes
1answer
73 views

New design: “Ask question” overlaps background

When I'm looking at some post, the "ASK QUESTION" text (up-left) overlaps the other text, normally the title of the post. In Chrome 6.0
5
votes
0answers
208 views

Rendering bug with overlapping text

Edit: whatever was done for the new design apparently also solved this problem. At least since this morning I have not been able to replicate the problem. Thanks to all who chimed in. I sometimes ...
2
votes
2answers
300 views

Are the formulas not parsing in 64-bit Chrome or is it just me?

I don't see any formulas, just a white "placeholder" on the 64-bit version of Google Chrome. I have this problem at the university (with Chrome 64-bit as well). Is this coincidence or is there ...
3
votes
1answer
109 views

Recent replies icon lights up even when there are no replies

I sometimes have the envelope icon next to my name on the top row lighted up (rendered filled in yellow) even when clicking on it shows no recent replies. Is this a known bug?
7
votes
1answer
83 views

Locking In Unvotes

I asked a question, and someone replied with an decent answer, so I upvoted their answer. A minute later, I discovered there might be some inaccuracies with their answer, so I un-upvoted their answer. ...
0
votes
1answer
44 views

Badges do not show in Chrome.

I am using Chrome 7.0.5 dev, and the badges do not display on the main site. They do, however, display here. I think this is a bug, something wrong with the sprites and css.
5
votes
1answer
126 views

Less-than signs and previews

If I write $m<n$ in a question, the preview sees the less-than and interprets it as the begining of an XML tag. I have to write it as an HTML entity to get ...
4
votes
0answers
51 views

Show more comments needs to update the LaTeX rendering [duplicate]

Possible Duplicate: TeX formatting in other comments in the same post is lost when the comment list is updated Just a javascript call needs added because the LaTeX rending stops when you click ...
32
votes
4answers
2k views

The return key in comments

I have noticed recently that when composing comments, pressing the return key submits the comment as is. This behaviour differs from that when composing replies. I am using Firefox. As I frequently ...
3
votes
0answers
95 views

LaTeX in comments [duplicate]

Possible Duplicate: Editing a comment containing formulae will mangle the formulae Ìs it by design that LaTeX gets mangled when one edits a comment? It used to work correctly, IIRC... (This is ...
2
votes
1answer
163 views

Annoying error message

I keep getting the error message "File failed to load: http://math. ... /Main.js" from time to time. Then it takes about 30 seconds or more, and everything is fine. Does anyone know this problem? ...
13
votes
6answers
558 views

TeX is bunching up in Chrome

I used to get this problem on and off, but now it's mostly on. The TeX that I see doesn't have spaces in the right place, or something; it is getting really hard to read. I'm using Chrome 7.0.503.0 ...
6
votes
1answer
158 views

How can a question have 0 views and non-zero votes?

Today in the Top Questions happened that a question (of mine) had 2 votes, 0 answers and 0 views. Why 0 views? Shouldn't it be at least 2? Perhaps there is something to be fixed. Update: just now it ...
5
votes
1answer
390 views

Tex broken for me…

I keep getting [math processing error] in bright red, everywhere on the site all the time and, while it has been amusing trying to read the raw tex code before mathjax ruins it for me, this is ...
3
votes
3answers
329 views

Matrices not rendered correctly

See e.g. here. I tried both \begin{pmatrix}... and \begin{array}{cc}.... edit Reading the answers, the problem turns out to be ...
9
votes
1answer
363 views

Math rendering broken on iphone

The rendering of math formulas seems very broken on my iphone. On the main page, math in questions disappears during loading, and sometimes "math processing error" replaces it. On question pages, ...
15
votes
3answers
5k views

Links / URLs containing special characters are not recognized by markdown

In this answer, I linked to some page within the Wolfram alpha site, and the links did not appear. For example, I will try to link the last word in this sentence. Here is the URL I was trying to link ...
3
votes
2answers
70 views

Title of question can change when it appears in “Related” list

Here's an example. This question had some revisions to its title: Comparison of two convergence conditions for sequences of non-negative numbers https://math.stackexchange.com/posts/1839/revisions ...
2
votes
0answers
79 views

Math in comments gets doubled up when you edit [duplicate]

Possible Duplicate: Editing a comment containing formulae will mangle the formulae (This question appears subjective and is likely to be closed :-)) Steps to reproduce: Find a post with not too ...
17
votes
3answers
302 views

Editing a comment containing formulae will mangle the formulae

Somewhat of a duplicate of http://meta.math.stackexchange.com/questions/419/editing-a-question-containing-formulae-will-remove-the-formulae. I reposted the question because the previous one - had a ...
1
vote
1answer
68 views

visit meta and visit parent buttons have broken

For some reason the 'visit meta' and 'visit parent' buttons now link to stack exchange. strange bug. well funnily enough, after posting this they have changed images and now say stack exchange so ...
1
vote
1answer
86 views

Fresh answers hide the background

This is a really small bug, but the fade-from-orange effect that occurs when you first view a new answer fades to solid white instead of transparent. (This won't be an issue if we remove the ...
4
votes
2answers
214 views

Editing a question containing formulae will remove the formulae

Test it. Comment here with a formula. Reload the site. Edit. Note you'd have to retype the formulae.
12
votes
4answers
1k views

TeXification is too aggressive, or “How to enter a dollar sign?”

The current TeXification function is too aggressive. The current behavior is that, any text between two dollar signs in a single element will be formatted as a TeX formula. this excludes any ...
15
votes
3answers
386 views

TeX formatting in other comments in the same post is lost when the comment list is updated

If there's any TeX formatting in comments of a post, after you add a comment to that post, or click "add / show n more comments", all formulae are reverted to $...$....