We’re rewarding the question askers & reputations are being recalculated! Read more.

Questions tagged [bug]

Indicates a reproducible problem on the site that you believe is due to a mistake, malfunction, or programming error.

Filter by
Sorted by
Tagged with
0
votes
0answers
48 views

Logo change automatically, why? [duplicate]

The color of my logo changed automatically, why ? At the beginning it was green, and now it's blue. But the incredible thing it's when I post a message, it comes back in green (well, not now, but In a ...
11
votes
0answers
140 views

Repeated (x 24) achievement notification

Today I got a notification for a single achievement ("Nice answer" badge) repeated, about 24 times - the screenshot shows the first ones. Never happened to me before.
16
votes
1answer
300 views

MathJax is breaking in short expressions frequently today.

Formerly MathJax in comments broke if you had too many consecutive non-blank spaces, and too many was a moderately large number. When it breaks, you see MathJax code in red letters rather than the ...
1
vote
0answers
50 views

Voting to close on the question vs. in the review queue [duplicate]

Thinking this is a bug unless I missed something in the guidelines. If I click on "review" and vote to close items from there, my badge progress counter increases as expected, and the vote is in my ...
2
votes
1answer
162 views

Comment “spreaded” all over the webpage - unable to edit, unable to delete [duplicate]

I wrote a comment to this question on math-stack-exchange. The browser (both Chrome and Firefox) didn't take it very well, and "spreaded" it all over the webpage, such that both the 'edit' option and ...
6
votes
0answers
168 views

Preview unusably slow recently

Until recently I was quite pleased with the responsiveness of the MSE editor field: preview (and thus typing) seemed to be proportional to the number of formulae input, but something happened and now ...
4
votes
2answers
125 views

User Percentile computations appear to be wrong

Forgive me if this has been brought up either here or meta.se before, but I could not find it in either. On a user's activity page, beneath their reputation, there is a label that says "top x% ...
1
vote
0answers
77 views

Is there a reputation cap per day, or is it a bug? [duplicate]

I posted a few answers yesterday on Math.SE, and for some reason one of them picked up steam: it currently has been upvoted 22 times, which is... quite pleasing, even if it sounds vain. Now, what ...
1
vote
0answers
39 views

bug when asking for my responses [duplicate]

In my profile on Main, I have a choice of many items, such as "all actions" or "responses." For a few days, when I click on "responses" it times out. However, it works with "all actions." I should ...
8
votes
1answer
117 views

Responses tab on activity page doesn't work

Recently (the last couple days) the "responses" tab* on my activity page is dead. *Link will (try to) take you to your responses tab.
13
votes
0answers
170 views

Incomplete deletion of user account?

While recently browsing old questions in Mathematics Meta, I came across a user with an undeleted meta user account but with a (seemingly) non-existent main user account. I was under the impression ...
4
votes
2answers
327 views

TeX equations not rendering the not-equal symbol correctly

My answer uses \neq but it doesn't work. I tried other ways but it didn't help. Am I doing something wrong or is it a bug, i.e. does it work in questions and in ...
2
votes
1answer
223 views

“Math Processing Errors” on empty \overset and differences between preview and answer

This answer revision has an expression which displayed correctly in a prior Mathjax version, and also displays correctly in the edit window, but displays as [Math Processing Error] in the answer. ...
4
votes
1answer
394 views

MathJax formulas appearing twice

I am having a similar problem as in this previous post. Just recently, ALL MathJax formulas started appearing twice in my browser. However, unlike in the linked post, it happens every time I load ...
5
votes
1answer
127 views

A probable bug in the “people impacted” of my profile

I'm not sure if META is the right place to ask such a question. If it's not suitable for here please let me know and I'll just delete it. My problem is with the "xxx people reached" thing in my Math....
7
votes
0answers
79 views

Review audits should not include deleted migrated posts

I was just trying to procrastinate a bit of work, so I figured I'll check the review queue. This came up: https://math.stackexchange.com/review/close/571044 It is a closing vote review of a question ...
9
votes
1answer
130 views

Why does meta have two additional moderators?

I just noticed that there is a difference between main and meta moderators list. Why is that? Visual aids:
2
votes
0answers
139 views

MathJaX spacing in Safari (OS X)

Since MathJaX got updated on MSE, I experience a lot of trouble with the spacing following formulae.See for example the spacing following $\dot C$ in the following picture. The period following $\...
15
votes
1answer
275 views

MathJax broken in “Related” section

The MathJax/LaTeX rendering seems to be broken for question titles in the "Related" section. Example from Show that 1 + $\lambda$ is an eigenvalue of $I + A$: (Observed with Safari and Chrome on OS ...
4
votes
0answers
87 views

Posting Comments from Review Queues has become error prone

As a frequent commenter-from-review-queues, I've notice a high frequency of errors in doing so in this past week. This is a definite change in site behavior. The error is frequent but not ...
4
votes
0answers
144 views

Tag badge progress not updating automatically

I've been tracking my progress toward the silver calculus tag badge. The other day I noticed that the score hadn't changed for a while. Since I answer calculus questions all the time, I knew something ...
0
votes
1answer
95 views

iPad: Comments are not shown any more

Beloved Mathematicians, Since some days the comments are not shown anymore; besides I can't place comments. When I put my finger on the comments tag, it simply disappeares. What am I doing wrong? ...
4
votes
0answers
179 views

$\tilde S$ is not always getting correctly rendered.

When I wrote $\tilde S$ in an answer it was rendered correctly, but when I wrote the same in a comment, it looked like just an $S$ with a horizontal bar over it, as if I had written $\bar S$. And ...
7
votes
1answer
147 views

Exact duplicate doesn't require answer but claims one exists

This question was (rightly) closed as an exact duplicate: https://math.stackexchange.com/questions/1717381. (If I'm not mistaken, only moderators can do that.) The message at the top differs from the ...
1
vote
0answers
75 views

The feature that gives notifications of new questions, new answers, new comments is not working

I noticed that the feature that gives notifications of new questions, new answers, new comments is not working in my computer. Can you suggest how I can start getting those notifications again? Has ...
2
votes
1answer
51 views

Hover (question preview) box doesn't support TeX

On my setup it appears as though the limited preview rectangle, which shows as a pop-up when the mouse hovers above a question and contains a text excerpt of the question's main text, doesn't support ...
0
votes
0answers
77 views

Software causes incorrect placement of punctuation [duplicate]

"weights proportional to $a_1$ and $a_2$" means the weights are $ca_1$ and $ca_2$ In this expression, $a_1$ and $a_2$ are in MathJax (as are $ca_1$ and $ca_2$). What happens is that if this whole ...
7
votes
1answer
142 views

“Enlightened” Badge wrongly awarded

I just got the Enlightened badge for this answer, and I don't understand why. The description of the badge is: First to answer and accepted with score of 10 or more. I was indeed the first to ...
4
votes
0answers
254 views

Mod-deleted answer is hidden on mobile but not on desktop?

A (meta) answer was deleted by a moderator. When I view it on desktop, it merely appears to be deleted, but when I view it on mobile the content of the answer is hidden with a text saying This ...
3
votes
0answers
69 views

Problem with the Mathjax loading in previews?

I've been editing for a while today and yesterday and I've noticed that Mathjax isn't loading quite right. It loads but it's ridiculously slow. Nothing has changed on my end with either OS or browser. ...
6
votes
2answers
129 views

Cumulative misalignment in fractions in comments

In this comment, the fraction $\frac{(2n+2)!}{(n+1)!}$ is misaligned. I repeated the same input in a second comment underneath the first, and the alignment gets even worse there. Here's a screenshot ...
8
votes
1answer
109 views

Where are the community ads?

If I understand correctly, the ads with enough upvotes in this thread should appear in the sidebar on the main site. However, the ads I see there look like generic stackexchange ads for other ...
1
vote
1answer
167 views

Is the moment-generating-functns tag spelled wrong on purpose?

The moment-generating-functns-tag seems to be spelled incorrectly. However, it could be due to a limit on the number of used characters, but since I couldn't find anything on it, I just wanted to ...
2
votes
1answer
53 views

Problem with printing of cases statement on overview

I just noticed that this question has some printing issues on the overview page that has to do with a \begin{cases} statement.
4
votes
0answers
102 views

Keep getting garbled text when there's Latex

Chrome on Macbook Pro 10.11.3. Getting this often. One time it went away with a refresh, it usually doesn't:
23
votes
0answers
664 views

MathJax not rendering in previews

As of today, when I type an answer, things in MathJax don't get rendered in the preview. What's going on?
5
votes
0answers
175 views

Problems with losing MathJax formatting previews while creating question or answer

I've tried searching the site, but couldn't find anything that answers my question. Whenever I'm creating a new question or answer and I'm taking a while to type it all out since I'm still learning ...
8
votes
1answer
810 views

Line breaking in MathJax (Common-HTML)

This is sort of a reopening of the bug reported by Najib Idrissi here. The Common-HTML render does not break lines. Compare this to the HTML-CSS output of the same code. You could imagine how long ...
2
votes
0answers
61 views

$\LaTeX$ in Comments Not Displayed on First Page Load [duplicate]

Over the last month or so, I've noticed that the $\LaTeX$ in the comments section is, more often than not, not displayed at all on the first page load $($i.e., it is completely missing, as opposed to ...
3
votes
0answers
49 views

Chat Title overlaps with Discussion

When you reduce your chat browser window, it starts to look ugly:
4
votes
1answer
82 views

Offered to review a low quality question after flagging it for closure

I saw this post just when it was asked, and instantly flagged this as off-topic. But, before sometime, someone flagged this as low-quality post, and it was sent to me for review. And then when I ...
3
votes
1answer
104 views

Warning from Cloudflare: Math.SE/mathoverflow acting weird

I was treated with This page (https://mathoverflow.net/) is currently offline. However, because the site uses CloudFlare's Always Online™ technology you can continue to surf a snapshot of the site. ...
7
votes
1answer
146 views

Why in some comments there are white gaps (or blank spaces)?

I was wondering why in some comments there are white gaps (or blank spaces)? My browser is Firefox version 43.0.4 (Ubuntu OS). For example from question Show that $d(x,y)$ in a metric on $X$. I get ...
2
votes
0answers
223 views

MathJax rendering bug: wrong interaction between “\tfrac” or “\frac” and “\left[ … \right]”

The code \left[ \dfrac 1 2 \right] displays correctly inline as $\left[ \dfrac 1 2 \right]$ and correctly in display mode as $$\left[ \dfrac 1 2 \right] .$$ The ...
2
votes
1answer
96 views

HTML double-encoded in “No, my question is different.”

I got this text: No, my question is different. <a id="edit-instead" href="/posts/1620964/edit">I will edit to explain how.</a> expected: No, my ...
1
vote
0answers
70 views

The math symbols cannot be correctly displayed in titles and comments (in Stack Exchange Android App) [duplicate]

The question is as the title. More specifically, as a frequent mathematics stack exchange user, when I used my cell phone to check the stack exchange app, I feel very disappointed that the math ...
-1
votes
1answer
106 views

Dollars render as (Slash + Dollar) in firefox that uses Mathjax

I'm using Mathjax offline and all equations and expressions are rendered perfectly but the dollar symbol renders as given in the title(can't write it here).Is there anyway to render it as the dollar ...
11
votes
1answer
588 views

Automatic line breaks with the new CommonHTML renderer

The old HTML-CSS renderer was configured to allow automatic line breaks in long formulas: ...
7
votes
0answers
454 views

Hats running around!

Very quick question before hats are put back into the box: in http://winterbash2015.stackexchange.com/leaderboard , the second user in math.SE, jimmyk4542's hat always hides on top of the page for me, ...
1
vote
0answers
31 views

Editing 2 things on the page at once [duplicate]

I tried to edit the question and an answer on a page on Mathematics Stack Exchange. Step 1: I clicked on "edit" on an answer. (Which edits the answer on the same page.) Step 2: I clicked on "edit" ...