Skip to main content

Questions tagged [bug]

Indicates a reproducible problem on the site that you believe is due to a mistake, malfunction, or programming error.

343 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
3 votes
0 answers
73 views

MathJax formatting on mobile site.

I've noticed lately that MathJax has been paragraphing its output excessively sometimes on the mobile site. I don't know how to describe it, so here is a screenshot: Please help :)
Shaun's user avatar
  • 45.7k
3 votes
0 answers
86 views

Redundant overlapping expressions in review queues when closing as duplicates

Since this is already more than six months this has been reported inside the Mathematics new site theme is live topic, and yet still not fixed, I've decided to put this one separately. If you go to ...
Sil's user avatar
  • 16.9k
3 votes
0 answers
129 views

Some pictures don't show on mobile site.

I've noticed that, recently, some pictures don't show on the mobile site despite being formatted correctly. I'm using the ZTE Blade V8. I wonder if anyone else is experiencing this problem. They ...
Shaun's user avatar
  • 45.7k
3 votes
0 answers
99 views

Answer score on MSE different from score seen on MO profile

My answer to the question What is wrong with the sum of these two series? currently has a score of $39$. However, on my MathOverflow profile, it shows that it has a score of $40$ in the 'Top Network ...
Michael Albanese's user avatar
3 votes
0 answers
104 views

I cannot drag across the reputation graph

On my profile's activity page in the reputation tab, there is this smaller reputation graph below which is written select an area by dragging across the lower chart Using Chrome, this does not ...
M. Winter's user avatar
  • 30.1k
3 votes
0 answers
96 views

Double mathjax when asking

I have been getting double mathjax recently when asking questions, and only when asking questions. It renders correctly on the preview but just makes my input box look weird. I use the latest version ...
suomynonA's user avatar
  • 6,915
3 votes
0 answers
49 views

Chat Title overlaps with Discussion

When you reduce your chat browser window, it starts to look ugly:
draks ...'s user avatar
  • 18.5k
3 votes
0 answers
127 views

When MathJax works on MathOverflow but not Math Stack Exchange

I had been away from MSE for a month and a half, ending about last week. When I started looking at MSE again, the MathJax appeared unrendered on my screen, and when I answer a question, no separate ...
Mark Fischler's user avatar
3 votes
0 answers
69 views

Not able to copy and pass the link below on my Ipad for the "are you a robot test".

I just noticed I can't ask question on the math forum because of the "are you a robot" test which ask to copy and paste a link that I can't paste in the tiny box. My brother encountered the same ...
Revolucion for Monica's user avatar
3 votes
0 answers
72 views

In activity log, no link to election comments

If you made or make a comment on the nomination page of the election it shows up in your activity log. However, unlike comments to questions, there is no link shown to the actual comment. Is this a ...
user1729's user avatar
  • 31.3k
3 votes
0 answers
99 views

Phantom suggested edits

Tonight I seem to be getting phantom suggested edits on the main site. I perpetually have a notification that there are edits for me to review but every time I click on it, there is nothing to review. ...
Cameron Williams's user avatar
3 votes
0 answers
76 views

Time lag in bounty period

A couple of minutes ago, I received a system-generated message from the inbox, which says that Your question bounty is completed and will be auto-closed after a 24-hour grace period. But then I ...
user1551's user avatar
  • 141k
3 votes
0 answers
71 views

LaTeX with Edits

Two questions: Right after I edit one of my own questions and look at the rendered $\LaTeX$, it looks funny. Everything appears larger than normal and the math seems to be oversized or written in ...
user avatar
3 votes
0 answers
97 views

There are no unanswered questions left with my tags

(Does this mean I have to go back to work? Nooo) Here is what I see when navigating to https://math.stackexchange.com/unanswered/tagged?tab=mytags This is not a transient issue (i.e., don't say "...
you can call me Al's user avatar
3 votes
0 answers
157 views

Linking doesn't work properly again...

There are two outgoing links in this question of mine here, but only an incoming link is shown in the "Linked" box. What wrong here? Seems like this question of mine: Summing over... is involved in ...
draks ...'s user avatar
  • 18.5k
3 votes
0 answers
51 views

10k Tools flag tab shows a post I already flagged

I recently gained access to the "10k tools". Today, I flagged an answer as "not an answer" through the Low Quality review queue. When I switched to the "Tools" tab, I saw that same answer yet again: ...
Lord_Farin's user avatar
  • 17.8k
3 votes
0 answers
372 views

Browser is showing the LaTeX code instead of rendered math expressions

Yesterday I started to see only [math processing error] in mathoverflow. Then I searched it up and cleaned the browser cache. After that, I can only see LaTeX code instead of rendered math ...
Fermat's Little Student's user avatar
3 votes
0 answers
91 views

External javascipt failed to load or is blocked

When I try to open math.stackexchange.com, mathJax does not load and I see a message saying that the external javascript failed to load or is blocked. As a result, I cannot often log into my ...
user avatar
3 votes
0 answers
61 views

Formatting of search results prevents MathJax rendering

When using the built-in Stack Exchange search, it used to be that sometimes the MathJax would render and sometimes it wouldn't. When it didn't, one could use the render MathJax bookmark to do the job. ...
robjohn's user avatar
  • 347k
3 votes
0 answers
59 views

When using 'Close' through "Tools", system does not appear to register vote

When you use the 'Review', 'Tools', it will sometimes have a 'Close' option if someone flagged it as a duplicate. When you use this 'Close', it displays a message that it counted your close vote, but ...
Amzoti's user avatar
  • 56.2k
3 votes
0 answers
73 views

incorrect time display

Unfortunately I don't have a screenshot for this and I don't know how to reproduce it. Right after I'd posted this answer, I saw it display "answered 3 mins ago". It didn't feel at all as if that ...
joriki's user avatar
  • 239k
3 votes
0 answers
123 views

Cannot find a question with all (or each) words within its topic

If I search "Menger" or "Menger's", this question will not show within the results: Induction on Menger's theorem by Diestel in Graph Theory If I search "Induction on Menger's theorem by Diestel ...
Ohto Nordberg's user avatar
3 votes
0 answers
172 views

Sanity check: MathJax rendering?

Okay: I received a Windows 8 update about 12 hours ago (automatically- forced shutdown and updated, so others may have updated earlier), and since then, MathJax is rendering differently (less readable,...
amWhy's user avatar
  • 210k
3 votes
0 answers
251 views

A small bug: period on the next line after MathJaX

André Nicolas wrote an answer to this question, in which he mentions "the line through $A$ and $B$." It appears in my browser window as: the line through $A$ and $B$. with the period on the next ...
Michael Hardy's user avatar
3 votes
0 answers
2k views

Math processing error and other issues with MathJax in Safari

These days I frequently encounter MathJax problems as shown in the figure below. Even if I reload the page a few times, the issue remains. This seems to happen on and off. Am I the only one having ...
user avatar
3 votes
0 answers
51 views

The Inbox thingie crashes Safari on my ipod

For about a day and a half now, whenever I try to open the Inbox thingy on the top left corner, my iPod's Safari browser dies. This is an up-to-date iPod/safari. I am not able to provide mucho more ...
Mariano Suárez-Álvarez's user avatar
3 votes
0 answers
181 views

LaTeX rendering deferred poorly

The bookmarklet that is used to display MathJax in chat uses the Ajax "complete" event to know when to render the page contents. Recently, it has been noted that new $\LaTeX$ does not get rendered ...
robjohn's user avatar
  • 347k
2 votes
0 answers
115 views

Was the style of the up/down-vote arrows changed?

I noticed that the style of the up/down-votes button has changed (for me at least). At first, I thought it was a bug, but frequent reloading makes it look like a change. Now, it looks quite similar to ...
D S's user avatar
  • 5,298
2 votes
0 answers
38 views

Removing a tag does not immediately remove the question from the list of questions for the tag

I just removed the geometric-probability tag from Coupon collector problem with a large set of coupons. When I then searched for questions with this tag (https://math.stackexchange.com/questions/...
joriki's user avatar
  • 239k
2 votes
0 answers
79 views

MathJax doesn't work anymore in questions

Only very recently, I noticed that MathJax does not work correctly in questions. For instance, set brackets are not displayed any more: $\{1 \}$ If I post the same as an answer, it works correctly. ...
Ulli's user avatar
  • 4,247
2 votes
0 answers
143 views

Bug: Can't write matrices and newlines $\LaTeX$ in Tag Editor.

Problem: I can't write matrices and newlines with MathJax in $\LaTeX$ in the Tag Editor. I've noticed on several SE pages that I can't write line breaks in MathJax. On some pages, an ...
Kevin Dietrich's user avatar
2 votes
0 answers
495 views

Piecewise Equation Formatting Issue in MathJax Preview

I am composing a question involving piecewise polynomial equations, but the preview formatting isn't coming out how I expect. Is this a bug or am I doing something wrong? The notation I'm using: ...
Lawton's user avatar
  • 1,861
2 votes
0 answers
127 views

Why isn't the table command working?

In this question here I'm trying to render some tables using this code probability distribution of $C_1$ | event | probability | :------- | :----------------: | | 0 heads | $\frac{1}{9}$ ...
math and physics forever's user avatar
2 votes
0 answers
86 views

Custom TeX command doesn't render in search results

In my answer to Collecting Stickers! Evaluate occurrence of duplicates? I defined a custom TeX command \stir, which is rendered correctly on the page itself. When ...
joriki's user avatar
  • 239k
2 votes
0 answers
133 views

Favoriting / bookmarking a question while working the Close Queue?

Is there a way to favorite / bookmark when you encounter it in the Close Queue? I didn't see the little bookmark icon under the vote count widget (but then I frequently miss elements in the math.se ...
JonathanZ's user avatar
  • 11k
2 votes
0 answers
165 views

Why images not displayed anymore?

I have been using Math Stackexchnage site for several years. But from a few days ago I noticed that images cannot be displayed anymore. I uploaded an image of what I see (I can't even see the image ...
Etemon's user avatar
  • 6,718
2 votes
0 answers
148 views

Bugs while typing up answers and posts

While typing answers and posts, on Android Chrome with the 'full site' option on, multiple bugs seem to arise; letters get randomly capitalised, duplicated, and start to come out of nowhere. ...
harry's user avatar
  • 1,076
2 votes
0 answers
50 views

Bug report: incorrect alignment of questions with new activity in tag feeds

When viewing a tag's question feed and sorting by active (such as [geometry]), there is a misalignment bug that happens when the "x questions with new activity" box spawns. The box is not ...
KReiser's user avatar
  • 66.8k
2 votes
0 answers
35 views

links on RSS reader are not working very well

I am using this RSS reader but it is days that it is not working very well. For example I am following this user and today it has been notified to me that he has an activity with the following link to ...
C.F.G's user avatar
  • 8,561
2 votes
0 answers
95 views

Do newly added answers wipe out comments in progress?

I've recently had a few comments I was in the process of typing out wiped out when a new answer was posted to the question. I don't remember this happening before, but I don't recall if the ...
Brian Tung's user avatar
  • 34.4k
2 votes
0 answers
75 views

A link doesn't show up in Linked pages

This answer has a link to another answer, but neither page has a Linked section. Why?
Maxim's user avatar
  • 10.9k
2 votes
0 answers
107 views

MathJax software bug

Note the blank space after the word "Show", where some MathJax code appears. Clearly this is a software bug. Proof verification: Show $f_n\ to f$ in measure given $\int f_n \to \int \limsup f_n$ on $...
Michael Hardy's user avatar
2 votes
0 answers
78 views

Question Limit due to questions not being received well

Yesterday I asked two questions for the first time on the Maths Stack. The initial question was well received and I was given many helpful answers. However, my second question was less well received. ...
Liam's user avatar
  • 259
2 votes
0 answers
106 views

Redundant "Red Dot" within the review queues menu

It happens to be that yesterday evening, for the first time since I have access to the review queues, there appeared a - I would call it - "Red Dot Icon" within the drop-down menu. In fact this ...
mrtaurho's user avatar
  • 16.2k
2 votes
0 answers
54 views

Expectation tag error

Background In Expectation means average?, I proposed to synonymize expectation and expected-values. A moderator has done this. Problem When I view my tag scores in my profile and clicked on ...
GNUSupporter 8964民主女神 地下教會's user avatar
2 votes
0 answers
102 views

Latest Google Chrome breaking MSE?

I just got the latest Google Chrome browser. (Version 69.0.3497.81 (Official Build) (64-bit)). Here is a screen shot Is this a Chrome problem or does this have something to do with the new user ...
Moo's user avatar
  • 11.5k
2 votes
0 answers
77 views

long delay in MathJax rendering on a certain page

When I edit this answer, it takes ages to render the MathJax, quite unlike on other pages, where it's a matter of a second or two. When it does render, the big eqnarray* equation is on a single line ...
joriki's user avatar
  • 239k
2 votes
0 answers
114 views

Pundit awarded by mistake?

I just obtained the Pundit badge, so out of curiosity I wanted to have a look at the comments that were responsible for that. I used this query, and it turned out that only 6 comments have the ...
Arnaud Mortier's user avatar
2 votes
0 answers
71 views

Duplicate question notice checks closed duplicate for answers instead of target

In March 2016, Exact duplicate doesn't require answer but claims one exists was implemented, which purported to show a different notice if the duplicate target has had no answers. However, for ...
gparyani's user avatar
  • 113
2 votes
0 answers
51 views

MathJax bug in tag wiki edit

I have suggested an edit on the tag wiki of circulant-matrices, based on a related tag wiki for hilbert-matrices. While typing the code, I observed that \\ is ...
GNUSupporter 8964民主女神 地下教會's user avatar

1
3 4
5
6 7