Questions tagged [google-chrome]

For issues with how Stack Exchange sites look or work that are specific to Google's Chrome browser.

Filter by
Sorted by
Tagged with
16 votes
2 answers
405 views

Chrome Page Crashing when Viewing or Typing Answers

Over the past few days, the Chrome browser page with Questions is crashing. It has crashed while typing answers twice and several other times when just viewing and updating the questions listing. ...
Amzoti's user avatar
  • 56.1k
15 votes
2 answers
564 views

Should we already give up using Chrome in MSE?

Not exactly news: Chrome crashes frequently when editing math in MSE. And the crash often loses all the work (change the last often to ...
leonbloy's user avatar
  • 63.5k
14 votes
0 answers
203 views

Still having trouble with crashes when composing answers in Chrome

I don't know if this is true for other people, but I am still experiencing at least some of the problems described here and here, namely that Chrome crashes when I try to write answers that are too ...
Qiaochu Yuan's user avatar
10 votes
0 answers
432 views

MathJax formulas hidden behind text

I have noticed that MathJax formulas are sometimes hidden behind other text and not properly displayed. I observed this only when using HTML-CSS as MathJax Renderer. (For other options the same ...
Martin Sleziak's user avatar
9 votes
0 answers
388 views

Mobile “Chrome isn't responding” for heavy MathJax use

I've observed formula-heavy pages such as this to cause Chrome on Android to stop responding. A dialog pops up stating that “Chrome isn't responding”. If I choose to “Wait”, it will pop up again a ...
MvG's user avatar
  • 42.7k
6 votes
1 answer
234 views

MathJax rendering bug on chrome/android

Somehow the subscript $a$ has migrated to the wrong vertical bar. The question renders fine on my desktop browsers (chrome and firefox).
rici's user avatar
  • 1,195
6 votes
1 answer
439 views

Annoying bugs when using Chrome

After recent update of Google Chrome I got two following problems: When I'm typing my answer every 3-5 minutes my browser crashes down and say that I had to refresh the page to return back. But after ...
Norbert's user avatar
  • 56.8k
6 votes
0 answers
229 views

MathJax preview works incorrectly in Google Chrome.

A couple of times now, I have drafted a question, only for the automatic preview to completely mangle the MathJax. Examples: I expect $\{X\}$ should display as $\{...
A. Howells's user avatar
5 votes
2 answers
379 views

Internet explorer experiences "freeze" when first accessing math stackexchange

When viewing Math Stackexchange using Internet Explorer (IE 9), a "freeze" is experienced when first accessing the website. What I mean is that the Internet Explorer browser momentarily becomes ...
yoyostein's user avatar
  • 19.6k
4 votes
1 answer
647 views

MathJax formulas appearing twice

I am having a similar problem as in this previous post. Just recently, ALL MathJax formulas started appearing twice in my browser. However, unlike in the linked post, it happens every time I load ...
Caleb Stanford's user avatar
4 votes
0 answers
2k views

Chrome does not render Latex at all

I'm working on an older laptop with Windows 7. It does not render any latex equations on websites like Math Stack Exchange. I opened the source for a page in it. It shows the following errors: In ...
Tejas's user avatar
  • 2,082
4 votes
0 answers
256 views

Problem rendering symbols

In an answer to my question there is a problem with the rendering of the math in Bill Dubuque's answer on chrome while on microsoft edge we have I have the latest update for chrome and have erased ...
user avatar
3 votes
0 answers
104 views

I cannot drag across the reputation graph

On my profile's activity page in the reputation tab, there is this smaller reputation graph below which is written select an area by dragging across the lower chart Using Chrome, this does not ...
M. Winter's user avatar
  • 29.9k
2 votes
1 answer
101 views

math.stackexchange.com is frozen in Chrome.

For some reason http://math.stackexchange.com is being frozen in Chrome. I can use all stackexchange websites in chrome except mathematics - the page just freezes and no actions or clicks are being ...
user40's user avatar
  • 153
2 votes
2 answers
83 views

Expanded Usercard not Working in Vivaldi

Having just got my shiny new 1k privilege of the expanded usercard, I was dismayed to find out that it doesn't seem to work in Vivaldi (as a matter of fact, I'm not sure I ever got any usercard in ...
Adrian Keister's user avatar
2 votes
0 answers
102 views

Latest Google Chrome breaking MSE?

I just got the latest Google Chrome browser. (Version 69.0.3497.81 (Official Build) (64-bit)). Here is a screen shot Is this a Chrome problem or does this have something to do with the new user ...
Moo's user avatar
  • 11.4k
2 votes
0 answers
817 views

Google Chrome doesn't parse fomula

When I open Math.StackExchange questions in Google Chrome, the browser doesn't parse formula, so I see "$f(x)$", as it is, not in the proper way under LaTex environment behavior. Version of installed ...
shapoor's user avatar
  • 269
2 votes
0 answers
142 views

Latex Not Formatted

I get the following error when trying to view formatted questions in Chrome 45 on Windows 7. ...
William's user avatar
  • 201
2 votes
0 answers
2k views

LaTeX rendering problems in Chrome

I recently asked a question here on the main site. The $\LaTeX$ in one of the answers doesn't render. It isn't a problem with the syntax, it renders on the answerers browser(Firefox). Attached ...
Guy's user avatar
  • 8,857
1 vote
1 answer
151 views

Misplaced hyphen and period appearing at the end of comments

There seems to a small issue with rendering latex maths formulas in the comments area. When entering a formula that spans more than one line, a '. -' appears after the first line. It clearly should ...
user avatar
1 vote
1 answer
5k views

Can not log in my account using google chrome

Whenever I am trying to log in my stack exchange account through google chrome, it says the following: The problem was not there few days ago. But I can open my account using Mozilla Firefox. Why ...
learner's user avatar
  • 6,726
1 vote
0 answers
162 views

Vertical lines in array not appearing (Chrome)

On the main site, in Google Chrome, the vertical lines of an array made in $\LaTeX$ do not appear. They appear in meta, but not on the main site. Here is a latex array: $$\left[\begin{array}{c|c|c|c} ...
ahorn's user avatar
  • 2,246
1 vote
0 answers
171 views

Mathematical formula cause google chrome to hang?

I'm using mac, previously everything it's ok. Just recently I noticed that if I open a post with mathematical formula, or if I try to write one in "ask question" , Google Chrome browser hangs. my ...
athos's user avatar
  • 5,239
1 vote
0 answers
82 views

MSE getting stuck [duplicate]

Possible Duplicate: Still having trouble with crashes when composing answers in Chrome Probably, this is a problem with my machine or at least I hope so. Sometimes, MSE sometimes freezes whenever ...
dineshdileep's user avatar
  • 8,887