Questions tagged [markdown-preview]

Questions about the live Markdown preview of posts as they're being typed.

17 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
27
votes
0answers
406 views

Why not add the title of the question in the preview while writing it?

Sometimes I don't know if the $\LaTeX$ used in the title of a question I'm writing is correct. Why is not added the title preview of the question when one is writing it to avoid typos? Just like it's ...
27
votes
0answers
405 views

Latex preview on question title?

Almost every single time I type a question I end up having to go back and edit the title due to no latex preview. Obviously you can write the title in the body first to check it but it's very easy to ...
23
votes
0answers
664 views

MathJax not rendering in previews

As of today, when I type an answer, things in MathJax don't get rendered in the preview. What's going on?
11
votes
0answers
1k views

MathJax preview broken when equations contain `\label`s

One can use \tag, \label, \ref and \eqref the usual way ...
8
votes
0answers
221 views

Extreme slowness when posting an answer

Edit 3: it happened again this morning (Jul 7, 2013): slow TeX rendering in short answers. But everything is fine again now... Edit 2: I have just tried to edit the same answer again on the same ...
6
votes
0answers
168 views

Preview unusably slow recently

Until recently I was quite pleased with the responsiveness of the MSE editor field: preview (and thus typing) seemed to be proportional to the number of formulae input, but something happened and now ...
6
votes
0answers
150 views

Is it possible to use display math mode in hidden text?

I sometimes like to use the ability to hide text when writing an answer, but I've noticed that when I try to write something in display math mode (i.e. maths wrapped in double dollar signs), it doesn'...
5
votes
0answers
175 views

Problems with losing MathJax formatting previews while creating question or answer

I've tried searching the site, but couldn't find anything that answers my question. Whenever I'm creating a new question or answer and I'm taking a while to type it all out since I'm still learning ...
2
votes
0answers
44 views

MathJax bug in tag wiki edit

I have suggested an edit on the tag wiki of circulant-matrices, based on a related tag wiki for hilbert-matrices. While typing the code, I observed that \\ is ...
2
votes
0answers
77 views

Feature request: Turn off MathJax's instant rendering without a bookmarklet

I was typing an answer, the moment I inserted some Latex, the input's text would lag behind my typing to an unbearable extent. This was because the website was trying to re-render my input on every ...
2
votes
0answers
93 views

How to fix botched title edit?

I edited the title of this question to remove the \displaystyle in the title, but, in the process, I deleted a brace. As a result, it won't compile; but the edit ...
2
votes
0answers
65 views

Introducing a delay for updating the post preview box

When typing up or editing a question the completed version is shown in the box below. When editing this means that the whole text is constantly being refreshed which is just plain annoying. Would it ...
2
votes
0answers
183 views

Only view MathJax in preview on button press

Could there be a selection box / button just below the editing box, and before the Markdown Preview to enable / disable the MathJax. When I was editing a question, I was finding it quite distracting ...
2
votes
0answers
170 views

Where did my answer go?

I just answered my own question, Calculate the probability of n of the same event happening first, then edited the question to clarify it and my answer disappeared!
2
votes
0answers
50 views

Nothing showed in the preview window

I am new here and things here are still new for me. My friend got in trouble in posting a new question. He is new here too. And when he wanted to edit a quesiton, we found that nothing was showed in ...
1
vote
1answer
64 views

Font size in new theme?

Is there something funny about font size in the new "theme", or is it a problem at my end or what? These days when I write/edit a post the preview looks the same as always. Then when I "save edit" ...
0
votes
0answers
86 views

Live preview is not available

A few minutes ago, I posted a question on MSE and noticed that live preview is not available when writing a question. I would like to ask if other users have encountered this problem too. Thanks!