Skip to main content

Questions tagged [status-norepro]

Indicates that the site developers were not able to replicate the behavior reported.

Filter by
Sorted by
Tagged with
6 votes
1 answer
125 views

Deleted question still shows up in search results

This deleted question still appears in the search results if you look for its content, e.g. when searching for "it seems they forgot to take the square root in the denominator": SEDE says it has been ...
Glorfindel's user avatar
  • 3,965
0 votes
0 answers
89 views

Live preview is not available

A few minutes ago, I posted a question on MSE and noticed that live preview is not available when writing a question. I would like to ask if other users have encountered this problem too. Thanks!
Akira's user avatar
  • 17.5k
0 votes
0 answers
57 views

Solved. Dark theme flair not being updated while the others are.

I noticed that the dark flair theme is the only one that has not been updated, as shown in this picture from my profile: It must be emphasized that this dark theme flair is the one I display on my ...
C. Falcon's user avatar
  • 19.1k
0 votes
1 answer
6k views

Meta User link missing on the main site

The Meta Link appears to be missing on the main site: Also, when using Firefox 60.0.1, I am presented with the scary SSL warning about the connection not being secure. Is this normal? I've used ...
JonathanDavidArndt's user avatar
2 votes
1 answer
123 views

Second edit on the same question doesn't submit with previous latest edits

I edited this question once (edit 1) which was again edited (improved - edit 2) by user1729. I later found a more apt question title and edited the question again (edit 3) just to change the title of ...
paulplusx's user avatar
  • 1,636
6 votes
0 answers
214 views

I can't log out.

I choose "log out" from the menu and I get an error message. Apparently one cannot log out today.
Michael Hardy's user avatar
4 votes
0 answers
115 views

What to do with: "You may only load the closed dialog every 3 seconds"

If I try to close a question then the following text appears: "You may only load the closed dialog every 3 seconds" and closing is not possible. I encounter this problem not on my own computer.
drhab's user avatar
  • 151k
5 votes
1 answer
232 views

The "delete" option has disappeared for me in comments

Something odd has happened for me recently: The "delete" option on comments has, with sporadic exceptions, disappeared for me, as has the edit option. I'm also for the most part no longer seeing ...
Barry Cipra's user avatar
  • 80.2k
6 votes
1 answer
76 views

Bug report: Search miscounts number of results, or won't display all results

I did a search for user:25554 is:a [automata]. The resulting page claims “19 results”: The page lists 15 results, and offers a second page: Clicking on the link ...
MJD's user avatar
  • 65.7k
3 votes
1 answer
170 views

Why this question cannot be edited?

I wanted to change tags in the following question from untagged to something more reasonable: Please solve the following Algebra. This question was migrated from MO and it was closed on MSE as "...
Martin Sleziak's user avatar
7 votes
1 answer
356 views

Commenting, upvoting, posting,... doesn't work

Here comes a question from RyanRogers: Preview, commenting, upvoting, accepting answer, posting all not working. When I try to ask a new question, edit a question, or answer a question on main or ...
saz's user avatar
  • 121k
6 votes
1 answer
434 views

New ads on MSE.

As of a minute ago I'm getting ads on every MSE page I visit. I get a vertical one on the left and an horizontal on the bottom. I'm hoping this is some sort of virus my computer got, which seems ...
Git Gud's user avatar
  • 31.5k
19 votes
5 answers
360 views

Question's body is not abbreviated in search view

I searched for questions on perfect numbers. Most of the questions are abbreviated, but it looks like Tharsis found a workaround: What's going on here?
draks ...'s user avatar
  • 18.5k
4 votes
0 answers
3k views

Math Processing Error in solution.

I'm not sure if this is the right place to report this. For this particular question, whenever I first load it, I get a [Math Processing Error] only for my solution (question displays fine). When I ...
Calvin Lin's user avatar
  • 70.2k
3 votes
1 answer
100 views

Trying to post a question

I am trying to post a question and am getting a message: "Your question couldn't be submitted. Please see the error above." But there is no error indicated. Is there a glitch, or am I missing ...
user avatar
2 votes
0 answers
112 views

Single click on any tag while editing tags, effectively double-clicks, displaying tagged question list

Single clicking on any tag while editing tags, whether to add or remove a tag, performs the double action of executing the click (adding or removing the tag as requested) and then going to the list of ...
zyx's user avatar
  • 35.5k
2 votes
1 answer
736 views

Editing large posts on android tablet doesn't allow full scroll down

I tried to edit a larger post with my tablet. After scrolling down some lines it stopped and didn't get show the last ones. It also doesn't show the usual scroll down handle. I'm using a catnova ...
draks ...'s user avatar
  • 18.5k
15 votes
2 answers
566 views

Should we already give up using Chrome in MSE?

Not exactly news: Chrome crashes frequently when editing math in MSE. And the crash often loses all the work (change the last often to ...
leonbloy's user avatar
  • 64k
1 vote
2 answers
189 views

I keep receiving: 'you can accept an answer in 5 minutes'

I have been trying to accept the answer for this question for 4 hours now. I keep receiving the message 'you can accept the answer in 5 minutes'. Is this something I should worry about? Or just trying ...
user avatar
3 votes
1 answer
173 views

Not getting notifications of a new answer posted on page

Usually I get a notification at the top when a new answer is posted to a question that I'm reading, but recently this has not been the case. This has happened several times and I've had to delete my ...
Mikko Korhonen's user avatar
11 votes
4 answers
957 views

Showstopper bug: MSE+MathJax unusable for 6 months with Chrome

For roughly six months or so, since around the latest MathJax deployment, the site has been highly unstable using recent Chrome versions (17-22) on Windows 7. I see guaranteed page freezes composing ...
Bill Dubuque's user avatar
2 votes
1 answer
111 views

Display bug: word at end of line is not displayed

In the 2012-02-26 19:48 revision of this answer the word "only" is erroneously not displayed at the end of the first line in the case $\rm\:n > 1$, in IE 8.9.7601.17514, see screen grab below.
Bill Dubuque's user avatar
10 votes
3 answers
300 views

MSE becomes unresponsive while I am answering questions

Recently (last few days or so, never before) I've noticed that every time I answer a question, at least once during the process my tab will become unresponsive (without Chrome alerting me that the ...
Alex Becker's user avatar
  • 60.8k
4 votes
0 answers
110 views

Tex does not work in review

When I try to review a question/answer, most of the time Tex does not work. I do not know if this is a problem of my computer but I have no problem while looking at the questions. Do you have any idea?...
Karatuğ Ozan Bircan's user avatar
5 votes
1 answer
223 views

Reputation page doesn't show breakdown for more than 2 days ago [closed]

I performed a reputation recalc and my reputation dropped 50 points. Not knowing why that should be, I went to my reputation page and noticed that daily reputation was shown, but the triangles were ...
robjohn's user avatar
  • 347k
4 votes
1 answer
154 views

Latex not rendered on FF 8.0 under Windows 7 (and editing bugs)

All new to this site. From the start, Latex is rendered as typed, not translated into mathematical typesetting. I realize there are duplicate question, eg LaTeX Rendering problem in firefox but I ...
gnometorule's user avatar
  • 4,640
3 votes
1 answer
143 views

The site degenerates on iPhone every couple of days

I have a strange problem. Every few days the site loses functionality, I cannot post comments or flag, I cannot close or even view my inbox. All the popups say that an error has occurred but never ...
Asaf Karagila's user avatar
  • 396k
2 votes
1 answer
5k views

LaTeX Rendering problem in firefox

Not sure if it's just me but I've been having problems rendering some LaTeX in firefox. For example this question: Proof of Bochner formula/ Weitzenböck formula in a non-normal frame . It does ...
Eric O. Korman's user avatar
2 votes
1 answer
321 views

LaTeX rendering broken on iPhone

This is related to a previous question, but that question is marked (status-completed), so something new must have happened. I was able to read MathJax on my iPhone a week ago, but now when I try to ...
robjohn's user avatar
  • 347k
1 vote
1 answer
88 views

"Show source" no longer displays the TeX-source on the main site (FF 5, OS X 10.6)

The following happens to me using Firefox 5.0 on OS X 10.6.7, but also on Firefox 4.0.3 (with all plugins disabled and emptied cache, restarted etc). It doesn't happen with Safari 5.0.5, though. ...
t.b.'s user avatar
  • 78.5k
1 vote
0 answers
79 views

MathJax on questions display page

The MathJax only renders correctly for some of my questions on my profile page, but when I click through to the question, it will render correctly.
bobobobo's user avatar
  • 9,532
2 votes
2 answers
154 views

Editing an answer produced a new answer.

This answer was supposed to be an edit of prior answer, but the software incorrectly posted it as a new answer. Update I found another probably related problem - see my comment to Jeff's answer. Now ...
Bill Dubuque's user avatar
1 vote
1 answer
133 views

font size on math.se

When i change the font size in the browser setting (Mozilla) it is getting reflecting on other pages but not on math.se page ? please explain what could be wrong ?
Rajesh D's user avatar
  • 4,247
3 votes
2 answers
334 views

It says "add / show 2 more comments" but there is only one comment under there.

This is minor. I'm using firefox on a Macintosh. I see this: Here: Human checkable proof of the Four Color Theorem? It says "add / show 2 more comments" ... but when I click there is only one ...
futurebird's user avatar
  • 6,268
2 votes
1 answer
102 views

Math in titles on the main page

Math in titles seems not to be rendered now on the main page.
Mariano Suárez-Álvarez's user avatar
5 votes
0 answers
218 views

Rendering bug with overlapping text

Edit: whatever was done for the new design apparently also solved this problem. At least since this morning I have not been able to replicate the problem. Thanks to all who chimed in. I sometimes ...
Willie Wong's user avatar
  • 73.7k
2 votes
1 answer
169 views

Annoying error message

I keep getting the error message "File failed to load: http://math. ... /Main.js" from time to time. Then it takes about 30 seconds or more, and everything is fine. Does anyone know this problem? ...
Rasmus's user avatar
  • 18.5k
13 votes
6 answers
562 views

TeX is bunching up in Chrome

I used to get this problem on and off, but now it's mostly on. The TeX that I see doesn't have spaces in the right place, or something; it is getting really hard to read. I'm using Chrome 7.0.503.0 ...
Qiaochu Yuan's user avatar