All Questions

Tagged with
Filter by
Sorted by
Tagged with
4
votes
1answer
111 views

Which is my identicon?

I’m confused about my identicon. When I’m using iOS app, it’s a green one; however, on the website I get a blue purple one.....Could anyone tell me why? Thanks! PS: I now can see I have that blue ...
-4
votes
1answer
164 views

How can I post as guest again?

At the time where I didn't have a math.stackexchange account, I could ask questions as a guest. At mathoverflow, I can still ask questions as a guest. But if I click on "Ask question" at math....
12
votes
0answers
159 views

Incomplete deletion of user account?

While recently browsing old questions in Mathematics Meta, I came across a user with an undeleted meta user account but with a (seemingly) non-existent main user account. I was under the impression ...
4
votes
0answers
95 views

Getting logged out

Since the last 2 or 3 weeks, I've been getting logged out of all stackexchange and stackoverflow sites. It started on my iPad and now it's happening on my iMac too. This happens randomly. It just ...
7
votes
2answers
125 views

Account Problem

My apologies for the fact that this post is totally off topic, but there is no apparent alternative. I cannot log in to math.stackexchange. Because I cannot log in, I cannot post to meta. I'm ...
15
votes
0answers
413 views

Color of the names of deleted accounts

It seems that the color of the names of deleted users is now blue (used to be grey or black I think; example: user210003 in the comments to this question). I don't seem to be able to find the ...
8
votes
0answers
212 views

Unable to connect to my account [SOLVED]

I am currently unable to access my MSE account (I’m user number 15381). For years I used to connect from Yahoo without problems. When I do that now I find myself connected as an entirely new, empty ...
3
votes
1answer
65 views

User not displayed in search

When I search for Robert Bryant under users I only see users 84371. Yet account 10727 seems to belong to him also, but this is not displayed in the search results. Is that a bug?
4
votes
1answer
130 views

Why is the number of votes displayed inconsistently?

If I view the bottom of my profile page, then it is displayed that I have cast $2087$ votes. On the other hand, if I click on the "votes" tab on the right of my profile page, and if I subsequently ...
4
votes
0answers
73 views

Potential Bug in Stack Exchange: Username changes after editing a wiki [duplicate]

Possible Duplicate: Old usernames and names of deleted users in CW-mode See this answer for reference: Advantages of IMO students in Mathematical Research Note that the last edit shows up as "...
12
votes
1answer
360 views

A peculiar user name bug

Any attempt to view the user page of this user results in a blank page. I suspect this is because the name s/he has chosen is identical to the name of a directory in some systems that one (usually, ...
12
votes
1answer
390 views

Old usernames and names of deleted users in CW-mode

I noticed this several times already: In CW-questions e.g. here (active user) or answers e.g. here (deleted user) not the current (or anonymized) user name but rather the one that was active at the ...
5
votes
1answer
125 views

Did not get 100 rep for account assosiation

I registered today using the same openid as for all my other stackexchange accounts, but I did not get the usual 100 rep for linking accounts. Is it a bug, did I do something wrong or am I missing ...