15

Those ads are not from Stack Exchange, but are likely some sort of invasive program on your machine. Google suggests this is a virus and offers some means to remove it. Good luck and I'm sorry you got infected. :(


11

Yes, I have major problems browsing MSE with Chrome recently. Please upvote (don't downvote!) this answer if you have made significant use of Chrome to browse the MSE main site in the past couple of months with many freezes or crashes (Aw Snap!). Please add a comment mentioning your OS, Chrome version, and any other contextual information that may prove ...


5

I have updated my Firefox from 3.5.15 to 9.0.1 and now the reputation pages are back to normal. Perhaps those pages have been updated recently to use some features not supported by the two-year-old Firefox 3.5.15. I am seeing the same thing again. This time, I am running Firefox 9.0.1, so apparently the association with Firefox 3.5.15 was erroneous. ...


4

Digging through the traffic logs, I see exactly two attempts to accept that answer coming from your IPs. The first, at 2012-10-14 10:53:06.573, would have fallen in the "you must wait 5 minutes to accept" window and been correctly rejected. The second, at 2012-10-16 10:17:51.477, is the one that actually accepted the answer. Since no other votes got to ...


3

I posted about this bug on Meta Stack Exchange as well: Deleted posts still show up in search results (sometimes), since I encountered it on another site as well. A few days later, I got a response from one of the Community Managers, Shog9: As you suspected, undeleting and re-deleting the question removed it from the index. With the original deletion so ...


3

Somehow the problem has fixed itself. After playing around with java plugins and clearing the cache with no success, I just gave up for several days. Suddenly everything works. I hope this doesn't happen to anyone else because I have no advice on how to fix the issue other than to clear the cache and wait a few days. Thanks to saz for posting this question ...


2

We can't duplicate this. Many Firefox problems can be solved by running in Firefox Safe Mode, which disables extensions. http://support.mozilla.com/en-US/kb/Safe%20Mode At the top of the Firefox window, click the Firefox button, go over to the Help menu and select Restart with Add-ons Disabled.... Firefox will start up with the Firefox Safe Mode dialog. ...


2

No, I have no major problems browsing MSE with Chrome recently. Please upvote (don't downvote!) this answer if you have made significant use of Chrome to browse the MSE main site in the past couple of months without many freezes or crashes (Aw Snap!). Please add a comment mentioning your OS, Chrome version any other contextual information that may prove ...


2

After rolling back to the 2012-02-26 19:48 revision, I opened your answer in IE8 from a Windows XP virtual machine, but I couldn't see the missing "only": On my main machine, I tested the IE7 and IE8 compatibility modes, as well, but couldn't see anything amiss. The only thing I can think of is one of the "Related" questions' titles contained LaTeX that ...


2

I am currently using Chrome 19 and have used earlier versions without any crash problems. "It happens, in my experience, regardless of computer, Chrome, or Windows version." I use Linux; is it possible this is a Windows-specific problem?


2

I am still unable to reproduce the problem that you all are having. I seem to be able to type answers for five minutes of pretty much constant typing in Chrome 18 on Windows 7 with no sign of a crash. I'm wondering if there is some other common factor among those who are experiencing the problem. E.g., some extension, or lots of open tabs, or some ...


1

And... five minutes later, the link is back. Tried it out in a different browser, and everything seemed OK. Switched back to Firefox, and found that it was working there, too. Now that I think about it, this happened to me on Super User awhile ago, too.


1

I wish I had a better answer for you, but unfortunately after a few hours of investigation I cannot reproduce this issue at all. The hover effect is done via CSS, so I checked for some issues with Safari 6.0.5 around that, and while some exist, there's no practical way for me to verify that they are the cause of your problems. I'd suggest trying another ...


1

We don't fully support the HTTPS Everywhere extension or HTTPS connections across the network. Yet. If this is still an issue once we do the latter, please let us know.


1

Test answer with links let $N$ be an odd perfect number. It is not difficult to show. Lorem ipsum dolor sit amet, consectetur adipiscing elit. Ut sed pharetra erat, in lacinia nunc. Curabitur eget dictum massa. Sed ac nunc eu elit fermentum condimentum nec sed dui. Duis vel semper enim, ut molestie leo. Donec viverra velit enim. Nulla congue fermentum ...


1

Make sure you have JavaScript enabled, and that you're not blocking 3rd-party scripts (if MathJax is rendering properly on the site, you should be fine). Also make sure you look off to the right a bit - some errors are now displayed in the right sidebar: If this happens again, please specify the browser + version and OS you're using.


1

Touch devices usually don't show scrollbars for such things, there's nothing we can do about that. That said, I can't reproduce your issue -- editing exactly the same answer on my tablet (Acer Iconia A500, running ICS) allowed me to scroll through the full content of the editor area. Here's a (shaky and flickering) video of me doing just that.


1

I ran a test using Opera and received the following while posting a new answer. If you can give me specific repro steps I'm happy to try them.


1

I posted this on Meta.Stack a few days ago without realizing that it was also posted here. Stack exchange occasionally freezes while writing an answer or editing From what Jarrod Dixon said in the comments, it looks like they are working on it at the moment.


1

We can't reproduce this and have no other reports of it.


1

We can't duplicate this. Many Firefox problems can be solved by running in Firefox Safe Mode, which disables extensions. http://support.mozilla.com/en-US/kb/Safe%20Mode At the top of the Firefox window, click the Firefox button, go over to the Help menu and select Restart with Add-ons Disabled.... Firefox will start up with the Firefox Safe Mode dialog. ...


1

Another thing I've seen happen is that some of the hidden comments are in the middle of the queue, and not at the end, so there might (for example) be seven more comments, but only two appended after the last visible comment.


Only top voted, non community-wiki answers of a minimum length are eligible