1
$\begingroup$

I searched but didn't find basic information on enabling TeX in an answer. $...$ didn't seem to work.

$\endgroup$
  • 1
    $\begingroup$ @ThomasMcLeod: This should be done in meta, not in the main site. To use LaTeX, just use $...$ or $$...$$ (as well as a handful of other commands such as \begin{align*} and the like). The site should do it automatically. $\endgroup$ – Arturo Magidin Jan 24 '11 at 20:44
  • $\begingroup$ @Arturo, sorry, I was in meta but the puter choked and I lost my page. $\endgroup$ – ThomasMcLeod Jan 24 '11 at 20:49
  • $\begingroup$ @Arturo, tried again to ask a question in meta, but this time got message that I my rep was too low. $\endgroup$ – ThomasMcLeod Jan 24 '11 at 21:03
  • $\begingroup$ @Thomas McLeod: I've asked that the question be migrated; but in any case, I don't understand what your question is. You simply type LateX and the site should "enable" it. You don't have to do anything other than just type. $\endgroup$ – Arturo Magidin Jan 24 '11 at 21:21
  • $\begingroup$ @Arturo, may it's a problem with my browser (IE8). I need to press refresh serveral times before I see the TeX source slowing rendering. $\endgroup$ – ThomasMcLeod Jan 24 '11 at 21:28
  • $\begingroup$ @ThomasMcLeod: If you are getting [math processing error], then you need to do a cache-clear; shift-refresh does it in Firefox, I don't know how to do it with Internet Explorer. $\endgroup$ – Arturo Magidin Jan 24 '11 at 21:33
  • $\begingroup$ @Thomas: In my experience MathJax is unusable in IE8 (as you describe). But it works fine in Chrome or Firefox. Has anyone got MathJax working nicely in IE? $\endgroup$ – Bill Dubuque Jan 24 '11 at 21:41
  • $\begingroup$ @Thomas: yes, unfortunately, there is a reputation threshold for asking questions on Meta. The number is quite low, you should be able to surpass it in no time! $\endgroup$ – Willie Wong Jan 24 '11 at 21:42
1
$\begingroup$

Judging by the answer that you gave on a question on the main site, you already know the syntax and had input the LaTeX codes correctly.

If your question is not about the actual input of the TeX content, please edit/comment on the question to clarify.

$\endgroup$
  • $\begingroup$ I wasn't sure what was happening. I know how to use Latex. But the source appears as is, unless I refreshed (F5) at least once. $\endgroup$ – ThomasMcLeod Jan 24 '11 at 21:44
  • $\begingroup$ @Thomas: Yes, that's a local problem with your browser, not the site. As Bill notes, IE seems to be particularly nasty to MathJax. $\endgroup$ – Arturo Magidin Jan 24 '11 at 21:53
  • $\begingroup$ I enabled debugging in IE and get this error in the MathJax script: Line: 35 Error: No such element $\endgroup$ – ThomasMcLeod Jan 24 '11 at 21:57
  • $\begingroup$ The error goes away after several refreshes. $\endgroup$ – ThomasMcLeod Jan 24 '11 at 22:00
  • $\begingroup$ @Thomas: A race condition in IE maybe? MathJax inserts elements to the webpage, and IE8 is notoriously slow with it. Try the following: set the compatibility view in IE8 to enable IE7 compatible emulation. I dunno if it will help, but according to MathJax's website this may help. $\endgroup$ – Willie Wong Jan 25 '11 at 12:05
  • $\begingroup$ @Willie, IE8 Compatibility View does not help. $\endgroup$ – ThomasMcLeod Jan 25 '11 at 15:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .