3
$\begingroup$

I have been getting double mathjax recently when asking questions, and only when asking questions. It renders correctly on the preview but just makes my input box look weird. I use the latest version of chrome, and windows 10. Any known solutions to this?

Here is an example from when I was in the middle of writing a question. enter image description here

$\endgroup$
  • $\begingroup$ Have you tried clearing the browser cache and restarting the browser? $\endgroup$ – Peter Krautzberger Nov 2 '16 at 7:15
  • $\begingroup$ @PeterKrautzberger Yes, the problem still persists $\endgroup$ – suomynonA Nov 2 '16 at 23:08
  • $\begingroup$ Can I ask what browser (and version) and OS you are using? I can't repro locally, so I suspect it is specific to some combination... $\endgroup$ – Marc Gravell Nov 3 '16 at 11:54
  • $\begingroup$ Thanks, @suomynonA. That's odd as I can't reproduce this on latest Chrome and Win10 myself. Could there be a plugin interfering? Could you try it in incognito mode? $\endgroup$ – Peter Krautzberger Nov 3 '16 at 14:59
  • $\begingroup$ I tried it on incognito, and the problem is no longer there. I don't know which extension would be causing the problem though $\endgroup$ – suomynonA Nov 4 '16 at 0:36

You must log in to answer this question.

Browse other questions tagged .