6
$\begingroup$

I had the following issue for a while, but I thought it's only a problem that I encounter, so I mostly ignored it, however today I installed this app yet the problem still persists so I thought it would be better if I ask for some assistance around here. (Hopefully this is the right place)

The issue is better seen from those two screenshots (one from my normal browser and one from the SE app) uploaded here, also here is the link to the situation in case anyone else can check that the issue does not apply only for me.

Is there something that I can/should do in order to fix this while I check on SE from my phone?

$\endgroup$
  • 1
    $\begingroup$ Could you describe the issue? Is this about having to scroll wide content? $\endgroup$ – Peter Krautzberger Jan 8 at 21:58
  • $\begingroup$ Sorry, I don't really know how to explain it, that's why I hoped that the screenshots would be enough. Bassically that is my whole display (and that part is deformed, by that I mean the equal sign is one line above, afterwards that expression is above the fraction). I have a tiny scroll wide bar, but that doesn't help since the length it's about one character. $\endgroup$ – Nyssa Jan 8 at 22:24
  • $\begingroup$ This seems to be Android App? Probably you should add the (android-app) if that's the case. $\endgroup$ – Martin Sleziak Jan 8 at 22:47
  • 1
    $\begingroup$ I'm getting the same kind of thing in Chrome on an Android phone. The first term of a formula put on a line of is own even though it would fit on the next line. Formulas split in strange places. As for the SE app itself, I've given up trying to use that because it doesn't allow zooming of text and uses a microscopic font for comments so they're illegible without a magnifier. (As well as displaying MathJax code in titles so the questions list is barely readable.) $\endgroup$ – timtfj Jan 9 at 3:36
  • $\begingroup$ @MartinSleziak it is indeed android app, I included in the first link (first paragraph). And the other one is google chrome (mobile version) $\endgroup$ – Nyssa Jan 9 at 13:50
3
$\begingroup$

Just in case anyone finds the same issue, here's what worked for me:

Select full-site version from your mobile and then Disable Responsiveness. It might not look that great afterwards, but it works.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .