2
$\begingroup$

enter image description here

When I try to access my profile page, it drops this error. I have no idea what's going on?


Edit: What could've caused this error? It appears to be fixed now.

$\endgroup$
  • $\begingroup$ A momentary lapse of resources. $\endgroup$ – Mark McClure May 2 '17 at 16:51
3
$\begingroup$

Quoting Haney's answer from Meta Stack Exchange:

Thanks for bringing this up. We made a change to our SQL server configuration that caused our logins to fail, which meant the data driving our sites was inaccessible (thus the errors). We've fixed that error and things should now be working properly. Sorry for the inconvenience!

A quote from Greg Bray, Site Reliability Engineer:

The ny-sql01 server was recently replaced, and we just tried adding it to the read only routing list using a new feature in opserver. We thought that feature failed, but it seems to have worked and uncovered a missing login/permissions issue (connections were failing to connect). The fix was to remove the new server from the read only routing list until we can figure out why the connections were failing.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .